HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster! ➤   La Charte du Forum  



Lags HD5850 (Résolu)

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Lags HD5850 (Résolu)

Message par jack_maé le Ven 19 Déc 2014 - 16:44

Bonjour à tous,

J'ai remarqué seulement au niveau des jeux que ma 5850 lag sous Yosemite alors que sous un autre système d'exploitation bien connu pas du tout...
Je n'ai pour le moment rien tenté au niveau config et les kext AMDSupport et AMD5000Controller sont  chargés.
Le phénomène est il normal ? ou simplement ma carte pas "idéale" pour faire tourner un mac ?

Merci d'avance pour vos réponses


Dernière édition par jack_maé le Mer 24 Déc 2014 - 7:29, édité 1 fois
avatar
jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par emax31 le Ven 19 Déc 2014 - 16:54

Teste ton mac avec geekbench et Cinebench r15 tu verras ce que ça te donne.
Cinebench r15:




Dernière édition par emax31 le Mer 14 Jan 2015 - 4:04, édité 2 fois

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1608
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Ven 19 Déc 2014 - 16:57

Merci je test ça de suite Wink
avatar
jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Ven 19 Déc 2014 - 17:11

Voila le resultat sur cinebench
avatar
jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Ven 19 Déc 2014 - 17:18

Et pour geekbench ça donne 3099 en simple cœur et 10399 en multi
avatar
jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par emax31 le Ven 19 Déc 2014 - 17:30

Tu as perdu 2 coeurs dans la bataille
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1608
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Ven 19 Déc 2014 - 17:33

Exact j'avais pas vu, je relance
avatar
jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Ven 19 Déc 2014 - 17:35

Il me le lance avec 2 cœurs 4 threads...
J'ai pourtant pris la version directement sur le site
avatar
jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Ven 19 Déc 2014 - 17:38

C'est grave docteur ? scratch
avatar
jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par emax31 le Ven 19 Déc 2014 - 17:38

ça donne quoi sur hwmonitor ? Combien de cpu 2 ou 4 ?

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1608
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Ven 19 Déc 2014 - 17:46

Il m'affiche que les disques
avatar
jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par emax31 le Ven 19 Déc 2014 - 17:51

Réinstalle hwmonitor tu dois avoir ça
Hwmonitor:




Dernière édition par emax31 le Lun 22 Déc 2014 - 6:46, édité 2 fois

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1608
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Ven 19 Déc 2014 - 18:00

Toujours pareil
avatar
jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par emax31 le Ven 19 Déc 2014 - 18:05

Tu dois avoir un problème quelque part, vérifie bios et config.plist
je vais me coucher

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1608
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Ven 19 Déc 2014 - 18:10

Pas soucis, on verra plus tard Wink
avatar
jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Ven 19 Déc 2014 - 18:17

Avec miniusage il me donne ça :
avatar
jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Sam 20 Déc 2014 - 8:49

Je n'ai pas trouver de solution pour faire tourner hwmonitor, peut être mon config.plist qui n'est pas bon je ne sais pas. Comme je ne l'utilise pas, ce n'est pas un problème pour moi. Je peux envoyer des captures de clover si ça peut aider

Dans onyx il me donne ça :
avatar
jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par emax31 le Sam 20 Déc 2014 - 8:52

C'est peut être rien et tu as peut être 4 cœurs
pour hwsnsors
[Vous devez être inscrit et connecté pour voir ce lien]
Install puis préférences puis reboot
general --> lancer hwmonitor à l’ouverture de la session

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1608
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Sam 20 Déc 2014 - 9:05

Je viens de voir qu'on peux personnaliser l'installation de hw c'est peut être ça qui bloque...
Je coche quoi ?
avatar
jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par emax31 le Sam 20 Déc 2014 - 11:28

Tout sauf acpi sensors

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1608
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Sam 20 Déc 2014 - 11:46

Ah voila, une petite maj de hw et un reboot c'est ok
avatar
jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par emax31 le Sam 20 Déc 2014 - 12:01

Bon donc tu as 4 coeurs de fonctionnel mais sur cinebench il n'y en a que 2 qui fonctionnent , si tu as la même chose pour les jeux c'est peut être la cause.
Fais toi un dsdt ça ira mieux peut être.
Sinon la température est élevée chez toi, as tu un ventilo correct à l'avant de ton boitier ?


_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1608
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Sam 20 Déc 2014 - 12:05

D'accord je vais faire un dtst pour voir si ça améliore, merci
Normal pour les ventilos ils sont réglés minimum, j'aime pas le bruit...
avatar
jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par emax31 le Sam 20 Déc 2014 - 12:07

Je viens de voir quelque chose
Tu vas refaire cinebench et tu me vérifies si ton coefficient multiplicateur ne reste pas bloqué à 16 ainsi que la fréquence

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1608
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Sam 20 Déc 2014 - 12:39

D'ac je refais le test en verifiant tout ça
J'ai extrait le dsdt avec maciasl je ne sais pas si c'est bon ?
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum