HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Lags HD5850 (Résolu)

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Lags HD5850 (Résolu)

Message par jack_maé le Ven 19 Déc - 15:44

Rappel du premier message :

Bonjour à tous,

J'ai remarqué seulement au niveau des jeux que ma 5850 lag sous Yosemite alors que sous un autre système d'exploitation bien connu pas du tout...
Je n'ai pour le moment rien tenté au niveau config et les kext AMDSupport et AMD5000Controller sont  chargés.
Le phénomène est il normal ? ou simplement ma carte pas "idéale" pour faire tourner un mac ?

Merci d'avance pour vos réponses


Dernière édition par jack_maé le Mer 24 Déc - 6:29, édité 1 fois

jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Lags HD5850 (Résolu)

Message par jack_maé le Sam 20 Déc - 11:47


Normalement 3,4Ghz

jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Sam 20 Déc - 12:00

Test sous cinebench


jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par emax31 le Sam 20 Déc - 12:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:D'ac je refais le test en verifiant tout ça
J'ai extrait le dsdt avec maciasl je ne sais pas si c'est bon ?
[Vous devez être inscrit et connecté pour voir ce lien]
Oui j'ai vérifié on peut faire mieux mais il y a o erreurs donc il va fonctionner
tu le mets dans:
EFI ▸ EFI ▸ CLOVER ▸ ACPI ▸ patched
et aussi dans le config.plist à section --> Acpi --> DSDR name --> System DSDT.dsl
Tu noteras les améliorations ensuite par
a propos -->rapport système --> PCI

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1437
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Sam 20 Déc - 12:14

Ok Je te dis ce que ça donne
Tite question, dans le config.plist je note comme ça :
<key>ACPI</key>
<dict>
<key>DSDT</key>
<key>Name</key>
<string>System DSDT.dsl</string>

<dict>


Merci de prendre le temps de me répondre Wink

jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par emax31 le Sam 20 Déc - 12:23

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ok Je te dis ce que ça donne
Tite question, dans le config.plist je note comme ça :
<key>ACPI</key>
<dict>
<key>DSDT</key>
<key>Name</key>
<string>System DSDT.dsl</string>
<dict>
Merci de prendre le temps de me répondre Wink
Passe par clover configurator plutot que par textedit c'est plus rapide et il y a moins de risque d'erreur
<key>ACPI</key>
<dict>
<key>DSDT</key>
<key>Name</key>
<string>System DSDT.dsl</string>
</dict>
Quant à moi mon dsdt il se nomme DSDT.aml au lieu de System DSDT.dsl

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1437
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Sam 20 Déc - 14:49

Re, alors problème, ca boot avec le logo rond barré et redirection clover.
J'ai réussi à démarrer avec le disque d'installation sauf que je ne peux plus demarrer sans lui.
Dans les infos cpi avant j'avais ça :

et maintenant ça :


Je ne sais plus trop quoi faire. J'ai sauvegardé le dossier clover avant de faire des manips mais lorsque je le remet dans la partition efi toujours le même problème de démarrage.

jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par emax31 le Sam 20 Déc - 14:56

Il  te faut simplement enlever ton dsdt et remettre ton config.plist et tout redeviendra normal
Pour monter une partition
dans le terminal
defaults write com.apple.DiskUtility DUDebugMenuEnabled 1
fermer la session
ouvrir la session
ouvrir utilitaires de disque
dans le menu deboguer afficher chaque partition
monter la partition efi

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1437
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par chris1111 le Sam 20 Déc - 16:11

pourquoi le sujet est dans AMD

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Sam 20 Déc - 16:17

Je n'y comprend plus rien, J'ai deux disques avec yosemite, un ssd et un hdd, Les deux mêmes partitions efi avec les mêmes config.plist, sans le hdd le ssd ne décolle plus... par contre le theme que j'avais mis dans clover sur mon ssd est arrivé sur le hdd

jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par chris1111 le Sam 20 Déc - 16:27

Commence par répondre au question car arrive pas a suivre

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Sam 20 Déc - 16:55

Désolé Chris je ne savais pas trop ou placer sur le forum, comme c'est une carte ati j'ai mis dans amd

jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par chris1111 le Sam 20 Déc - 17:05

je vais mettre le sujet dans Problème post installation Intel

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Sam 20 Déc - 17:07

D'accord, merci
Sinon j'ai reussi a rebooter juste avec le ssd, en modifiant le theme dans clover... c'est a n'y rien comprendre

jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par emax31 le Dim 21 Déc - 2:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:D'accord, merci
Sinon j'ai réussi a rebooter juste avec le ssd, en modifiant le theme dans clover... c'est a n'y rien comprendre
Tant mieux Very Happy
Sinon je ne comprends pas pourquoi il y une si faible différence de résultat entre :
la HD 5850 --> 65.16 et la HD 7750 --> 59.59 en opengl .
Pourtant la HD5850 et bien plus performante
[Vous devez être inscrit et connecté pour voir ce lien]
Tu dois pouvoir faire beaucoup mieux, ton kext n'est pas optimisé pour ta carte.
Il te faudra connaitre le idevice et le kext utilisé
Utilise pour cela EFI_YOSEMITE_BOX
1 - pour extraire ton dsdt que tu pourras vérifier ensuite avec maciasl
puis mettre dans :
EFI ▸ EFI ▸ CLOVER ▸ ACPI ▸ patched
DCPI_MANAGER --> n
en haut à gauche extract dsdt
2 - pour connaitre le Device ID de ta carte
DCPI_MANAGER --> n
onglet PCI list
3 - pour connaitre le kext utilisé
DCPI_MANAGER --> n
onglet PCI list
tu cliques sur la loupe en tête de ligne correspondant à la carte

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1437
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Dim 21 Déc - 23:41

Bonjour,
En effet c'est bizarre que dans les jeux ma carte ressemble à une vieille HD 3470 mdr j’exagère
Sous windows j'avais tous les détails au max dans split second ou crysis par exemple.

Snon j'ai extrait le dsdt avec EFI_YOSEMITE_BOX comme tu m'a dit, je peux te l'envoyer si tu veux le vérifier ? (avec maciasl c'est du chinois pour moi)

L'id de ma carte c'est 6899 avec le kext utilisé : AMD5000Controller.kext (peut être le responsable)


J'ai quand même essayé le dsdt dans EFI ▸ EFI ▸ CLOVER ▸ ACPI ▸ patched
puis ajouté dans clover le nom du dsdt (je ne sais pas si j'ai eu raison ?)
J'ai rebooté avec un kernel panic...





jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par emax31 le Lun 22 Déc - 2:54

Donne également le kext utilisé de cypress hdmi
L'id 6899 --> kext utilisé : AMD5000Controller.kext
L'id AA50 --> kext utilisé :
Pour clover configurator quelle version as tu ? La plus récente est 4.20.1
Comme ce fait il que dans le config il y ait autant de sélection dans acpi, c'est toi qui a coché ?
Pour le dsdt tu peux me l'envoyer j'y jetterai un oeil.

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1437
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Lun 22 Déc - 3:19

L'id AA50 -->> kext utilisé : AppleHDAController.kext (version 2.6.3)
L'id 6988 -->> kext utilisé : AMD5000Controller.kext  (version 1.28.29 14796)

La version de clover C'est la 3049 et j'utilise clover configurator version 3.20 (je viens de faire la maj en 4.20.1

Je me souviens plus si c'est moi qui ai coché tout ça spam_laser

Je te met mon dsdt [Vous devez être inscrit et connecté pour voir ce lien]
J'ai fouillé un peut dans mac miasl bien que je n'y connaisse rien, il marque 0 erreurs mais 5 avertissements, 15 remarques et 51 optimisations

jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par emax31 le Lun 22 Déc - 4:18

Pour le dsdt on verra plus tard
Au préalable fais une copie écran que tu postes de :
Application -> Utilitaires -> Système d'information -> Cartes vidéo / moniteurs.
Ensuite Installe ce kext modifié avec kextwizard
Coche faire une copie des kexts à remplacer
Maintenance --> réparer et reconstruire --> reboot
test cinebench

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1437
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Lun 22 Déc - 4:30

Je viens de voir un truc dans le rapport système je pense que ça doit provenir du fait que j'ai changé le mlb & rom pour imessage


Pour la carte ça donne ça :


jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Lun 22 Déc - 4:37

Le nouveau test avec CineBench :

jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par emax31 le Lun 22 Déc - 5:48

Remplace le par celui-ci et re teste cinebench
et garde l'original dans un coin
Pour les images tu les mets toutes dans un spoiler

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1437
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Lun 22 Déc - 6:25

Voilà, mais c'est pas mieux :/
capture:
[Vous devez être inscrit et connecté pour voir ce lien]

jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par emax31 le Lun 22 Déc - 15:24

Tu es passé avec cette modif de 65.16 à 71.38 et 71.33.
Sinon tu remets le kext original et tu fais cette méthode
[Vous devez être inscrit et connecté pour voir ce lien]
Pour ton dsdt
au lieu de 0 erreurs mais 5 avertissements, 15 remarques et 51 optimisations
corrigé à  0 erreurs mais 4 avertissements, 0 remarques et 33 optimisations

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1437
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par jack_maé le Lun 22 Déc - 16:15

Oui ça progresse c'est un bon point.
Merci beaucoup d'avoir prit le temps de m'aider Wink
Je vais essayer la méthode insanelymac que tu m'a donné et je tiens au courant.

Par contre quand je boot sur le dsdt ça ne passe pas (je mets dans la partition EFI / EFI -> EFI -> CLOVER -> ACPI -> PATCHED puis inscrit dans clover / DSDT Name -> DSDT.aml au lieu de config.plist) j'obtiens ça :
Spoiler:
[Vous devez être inscrit et connecté pour voir ce lien]

jack_maé
Top usr
Top usr

Messages : 59
Date d'inscription : 16/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par arcade33 le Mar 23 Déc - 1:41

là t'as pris un K.P.
et moi aussi
comme ça , on est deux clin d'oeil clin d'oeil clin d'oeil
juste comme ça amicalement
ne pourrais tu pas changer ta carte vidéo par une Nvidia
je pense que ça serait mieux clin d'oeil clin d'oeil
enfin bon courage Smile Smile Smile Smile

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lags HD5850 (Résolu)

Message par Contenu sponsorisé Aujourd'hui à 4:46


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum