HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Pb installation Yosemite HD

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pb installation Yosemite HD

Message par cognotte le Mer 14 Jan - 12:54

Rappel du premier message :

Bonjour,

Dans un premier temps je voudrais remercier Chris pour son travail ainsi que tous ceux qui participent à la vie de ce forum Very Happy Very Happy

ayant pas mal de souci avec mon ancien Hackintosh j'ai décidé de refaire complètement l'install avec la superbe solution de chris Yosemite HD.

Sur un hackintosh qui fonctionne, j'ai utilisé Yosemite HD. j'ai utilisé l'installation uefi vu que ma carte mère est compatible.

J'ai remis mon SSD dans ma machine, la fin de l'install se lance, me demande, le pays, le type de clavier et la création de mon compte ..

mais voila je reste bloqué sur la dernière étape (création du compte), j'ai laissé tournée 40 minutes mais ça ne va pas plus loin.

avez vous une idée ?

merci par avance.

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Pb installation Yosemite HD

Message par cognotte le Ven 16 Jan - 11:02

non non je n'ai aucun réseau wifi dans mes parametres réseau.

merci

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par arcade33 le Ven 16 Jan - 11:07

donc si je pense bien
le wifi et le bluetooth sont liés
il faut savoir ce que c'est cette carte comme chipset clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par cognotte le Ven 16 Jan - 11:09

erf ...

je vais voir sur le site du constructeur au pire

ce qui est bizard c'est que tout fonctionnait ce matin ....

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par cognotte le Ven 16 Jan - 11:11


_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par arcade33 le Ven 16 Jan - 11:15

j'ai déjà vue clin d'oeil
t'inquiète
mais ça donne pas le chipset wifi clin d'oeil
tu DL DCPIMANAGER
TU VAS à l'onglet PCI LIST
et tu regarde si t'as une ligne pour ton wifi
si oui tu cliques sur la loupe à gauche
soit ça va te donner le kext
soit une idée de kext à installer

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par cognotte le Ven 16 Jan - 11:18

tiens sous windows 8.1

1:

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par arcade33 le Ven 16 Jan - 11:23

ÇA NE DONNE RIEN DE PLUS
sauf que ton wifi est désactivé
j'espère que c'est pas dans le bios

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par cognotte le Ven 16 Jan - 11:25

bon il ne me suggere aucun kext.....

je vais voir dans le bios je reboot

1:

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par arcade33 le Ven 16 Jan - 11:29

[quote="cognotte"]bon il ne me suggere aucun kext.....

je vais voir dans le bios je reboot



normal
ça m'étonne que ça ai marché , c'est du intel
EDIT 1 : les cates intel ne sont pas supportées sous MAC OS X
ça fait longtemps


Dernière édition par arcade33 le Ven 16 Jan - 11:40, édité 2 fois

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par cognotte le Ven 16 Jan - 11:36

je te jure que mon logitech k760 fonctionnait ce matin juste après l installation

au pire j'ai un dongle belkin usb

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par arcade33 le Ven 16 Jan - 11:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:je te jure que mon logitech k760 fonctionnait ce matin juste après l installation

au pire j'ai un dongle belkin usb
si ta carte wifi est la même que pour ton bluetooth
wifi intel c'est pas la peine , ça ne fonctionne pas
ou tu as deux chipset sur cette carte
et là il faut regarder dans la machine pour voir ce que c'est clin d'oeil clin d'oeil
EDIT 1 : je viens de regarder
c'est bien une carte qui fait les deux
et ce n'est pas compatible MAC OS X
il faut la changer
c'est ce que font les gars qui ont la même carte mère que toi

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par cognotte le Ven 16 Jan - 11:52

d'apres ce que je vois c est la même carte wifi et bluetooth et c 'est du centrino intel ....

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par arcade33 le Ven 16 Jan - 11:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:d'apres ce que je vois c est la même carte wifi et bluetooth et c 'est du centrino intel ....
regarde EDIT 1 au dessus clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par cognotte le Ven 16 Jan - 11:55

ok merci pour ta patience Smile

je vais voir cela.

je vais essayé aussi de mettre à jour clover .... sans tout casser

_________________
• CARTE MÈRE : Mini-ITX Gigabyte GA-Z87N-WiFi
• CPU : Intel i7-4770K
• Carte Vidéo : Gigabyte GeForce GTX 770 OC - 4 Go (GV-N770OC-2GD)
• Mémoire : G.Skill RipJaws X Series 16Go (2x8Go) DDR3 1600 MHz
• SSD WINDOWS : SAMSUNG EVO 500 Go
• SSD OSX : SAMSUNG PRO 128 GO

cognotte
Top usr
Top usr

Messages : 70
Date d'inscription : 08/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par arcade33 le Ven 16 Jan - 11:57

de rien clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb installation Yosemite HD

Message par Contenu sponsorisé Aujourd'hui à 9:27


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum