HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Page 6 sur 6 Précédent  1, 2, 3, 4, 5, 6

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par marcoscar le Dim 1 Mai - 7:42

Rappel du premier message :

Bonjour à tous.... je galère a installer correctement la mise à jour 10.11.4

Après de nombreux conseils... d'une personne très disponible ( Very Happy ) j'ai réussi a installer 10.11.4...
mais pour arriver au bureau je dois; comme elle me l'avais précisé, booter avec nv_disable=1
- une fois sur le bureau j'installe les webdriver 10.11.4
- avant de rebooter, je modifie mon .plist, je remplace nv_disable=1 par nvda_drv=1
- reboot sur ssd (en verbose)
- et impossible d'arriver au bureau mon ordi reboote après les lignes :
Sound assertion in AppleHDADriver at line 2275
Sound assertion in AppleHDADriver at line 212

pour infos, les lignes :
(IOBluetoothfamily)(start) -- completed
NVDAStartupWeb : Web
sont bien passées avant les deux dernières "Sound assertion..."

une idée sur le reboot après sound assertion?? une solution à essayer?

ma carte graphique est une MSI 740 GT 2 Go...

PS : sinon j'ai voulu essayé de faire une plist mac pro avec clover configurator... mais je ne vois pas comment enregistrer une smbios... je n'arrive qu'à enregistrer une .plist... je ne saisi pas les finesse de clore configurator....

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 296
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par arcade33 le Ven 13 Mai - 2:04

3. Mise a jour de clover : OK (suis en 3519, cf pièce jointe)
T'AS FAIT UN CLOVER CREATEUR ????
parce que si c'est ça
ça veut dire que moi , j'ai un beau bordel en LEGACY
BRAVO POUR TOUT +1 +1 +1
tu peux naviguer tout seul maintenant !!!!!
les configs si ça fonctionne bien comme ça , laisse tomber !!!! Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par marcoscar le Ven 13 Mai - 2:11

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:3. Mise a jour de clover : OK (suis en 3519, cf pièce jointe)
T'AS FAIT UN CLOVER CREATEUR ????
parce que si c'est ça
ça veut dire que moi , j'ai un beau bordel en LEGACY
BRAVO POUR TOUT +1 +1 +1
tu peux naviguer tout seul maintenant !!!!!
les configs si ça fonctionne bien comme ça , laisse tomber !!!! Very Happy Very Happy

j'ai juste utilisé clover spécial édition.... puis construire.... j'ai été aussi surpris de voir la 3519 apparaitre, je m'attendais à la 3513... je n'ai rien fait de spécial... mais cette version est montée toute seule. Je ne sais pas pourquoi.... peut-être que Chris1111 l'a mis en ligne....

à suivre....


_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 296
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par marcoscar le Ven 13 Mai - 2:16

[Vous devez être inscrit et connecté pour voir ce lien]
@Aracde33

je viens de voir que j'ai oublié de joindre les pièces jointes, dans mon message d'hier (à 22:45)... je vous les mettrai ce soir, histoire d'avoir un avis final.

merci!

et puis j'aurai quelques qestion d'ordre général.... mais ça va attendre un peu... par exemple quelle est l'installation qui est la plus proche d'une vrai mac? legacy, esp ou UEFI? la signification des options de boot? etc....

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 296
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par arcade33 le Ven 13 Mai - 2:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:[Vous devez être inscrit et connecté pour voir ce lien]
@Aracde33

je viens de voir que j'ai oublié de joindre les pièces jointes, dans mon message d'hier (à 22:45)... je vous les mettrai ce soir, histoire d'avoir un avis final.

merci!

et puis j'aurai quelques qestion d'ordre général.... mais ça va attendre un peu... par exemple quelle est l'installation qui est la plus proche d'une vrai mac? legacy, esp ou UEFI? la signification des options de boot? etc....
POUR LA 3519 t'as raison , CHRIS a oublié de mettre UPDATE !!!!!
le mieux c'est UEFI , CLOVER se sert du bios de ta carte mère
LEGACY ET ESP , c'est la même chose
à part que si tu fais en ESP , tu peux en appuyant sur F2 au boot de CLOVER
enregistrer dsdt et ssdt de ta carte mère
ça se trouve alors dans EFI/CLOVER/ACPI/origin

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par marcoscar le Ven 13 Mai - 3:37

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:[Vous devez être inscrit et connecté pour voir ce lien]
@Aracde33

je viens de voir que j'ai oublié de joindre les pièces jointes, dans mon message d'hier (à 22:45)... je vous les mettrai ce soir, histoire d'avoir un avis final.

merci!

et puis j'aurai quelques qestion d'ordre général.... mais ça va attendre un peu... par exemple quelle est l'installation qui est la plus proche d'une vrai mac? legacy, esp ou UEFI? la signification des options de boot? etc....
POUR LA 3519 t'as raison , CHRIS a oublié de mettre UPDATE !!!!!
le mieux c'est UEFI , CLOVER se sert du bios de ta carte mère
LEGACY ET ESP , c'est la même chose
à part que si tu fais en ESP , tu peux en appuyant sur F2 au boot de CLOVER
enregistrer dsdt et ssdt de ta carte mère
ça se trouve alors dans EFI/CLOVER/ACPI/origin

UEFI sera pour ma future configuration.... qui ne serait tarder.... je reviendrais surement par ici... maintenant que j'ai des contacts ! Smile
Sais-tu ou je pourrais trouver la signification de toutes les options de boot sur clover? ou dans la .plist?
c'est juste pour bien saisir le "pourquoi du comment" !!

Marcoscar


_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 296
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par arcade33 le Ven 13 Mai - 3:49

UEFI sera pour ma future configuration.... qui ne serait tarder.... je reviendrais surement par ici... maintenant que j'ai des contacts ! Smile
Sais-tu ou je pourrais trouver la signification de toutes les options de boot sur clover? ou dans la .plist?
c'est juste pour bien saisir le "pourquoi du comment" !!

Marcoscar

[/quote]

ICI :https://clover-wiki.zetam.org/Home
et tu vas à ALL en haut
et que là t'as de la lecture +1
et maintenant , il est de bon gout d'aider les autres suivant ses moyens Very Happy Very Happy
toute aide est acceptée Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par marcoscar le Ven 13 Mai - 4:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:UEFI sera pour ma future configuration.... qui ne serait tarder.... je reviendrais surement par ici... maintenant que j'ai des contacts ! Smile
Sais-tu ou je pourrais trouver la signification de toutes les options de boot sur clover? ou dans la .plist?
c'est juste pour bien saisir le "pourquoi du comment" !!

Marcoscar


ICI :https://clover-wiki.zetam.org/Home
et tu vas à ALL en haut
et que là t'as de la lecture +1
et maintenant , il est de bon gout d'aider les autres suivant ses moyens Very Happy Very Happy
toute aide est acceptée Very Happy Very Happy[/quote]

J'aimerais bien aider.. mais ne sait pas si j'en suis encore capable.... envie de le faire pourtant.... de toute façon je vais désormais passer régulièrement sur ce site... j'y suis devenu addicted depuis que j'y viens quasi quotidiennement depuis 1 mois!!

@+

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 296
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par arcade33 le Ven 13 Mai - 4:32

J'AI MIS RÉSOLU SUR TON SUJET
et je te joins trois raccourcis bureau
tu les mets sur ton bureau
comme ça tu vas pas oublier l'essentiel ha1 ha1
Fichiers joints
LIENS.zip Vous n'avez pas la permission de télécharger les fichiers joints.(464 Ko) Téléchargé 4 fois

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par marcoscar le Ven 13 Mai - 4:47

merci....!
je t'enverrai et à emax un pti MP avec mes rapport systeme de mon 10.11.4.

SUJET RESOLU ! Merci à [Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir ce lien] et [Vous devez être inscrit et connecté pour voir ce lien].


_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 296
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

retour positif... bilan +

Message par marcoscar le Ven 13 Mai - 13:56

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
je pose les questions avant de m'y mettre... ça me fait gagner du temps!!
Fais déjà ce qui est indiqué ici ce sera pas mal, ne t'éparpille pas.
[Vous devez être inscrit et connecté pour voir ce lien]

Voilà.... comme je le disais dans ci dessus... ci-joint les derniers "bilans" de santé de ma machine.... si vous y voyez qqch qui permettrait d'optimiser davantage 10.11.4... n'hésite pas...

merci encore... à vous 2 [Vous devez être inscrit et connecté pour voir ce lien] et [Vous devez être inscrit et connecté pour voir ce lien]

Marcoscar
Fichiers joints
12mai_22h43min.zip Vous n'avez pas la permission de télécharger les fichiers joints.(391 Ko) Téléchargé 2 fois

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 296
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par marcoscar le Mer 18 Mai - 4:29

PROBLEME RESOLU... tout marche parfaitement bien...
UN grand merci à [Vous devez être inscrit et connecté pour voir ce lien] et [Vous devez être inscrit et connecté pour voir ce lien] de m'avoir guidé!!
j'attendais qques jours d'utilisation avant d'annoncer ce post comme résolu....

merci à ce forum!

à bientôt pour de nouvelles aventures.... passage en 10.11.5 à venir !


_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 296
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par arcade33 le Mer 18 Mai - 4:32

c'est fait 10.11.5 sur 6 machines ha24 ha24
par contre regarde bien que les web drivers pour cette version soit disponible ha25

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par marcoscar le Mer 18 Mai - 4:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:c'est fait 10.11.5 sur 6 machines ha24 ha24
par contre regarde bien que les web drivers pour cette version soit disponible ha25

t'inquiètes pas.... j'ai compris le coup des webdriver... mais j'ai cru voir qu'ils étaient déjà sortis !!

je vais surement passer sur une nouvelle config... conserver mon hakintosh du moment... et monter un nouveau en I7 / carte mère gigabyte qui me permetrra de conserver ma RAM 1333 jusq'au jour ou je pourrais m'acheter de la plus rapide....
le carte sera plus récente... j'essaierai donc une instal autre que legacy... c'est pas pour tout de suite mais j'y pense sérieusement !

Ma copine est "jalouse" de la rapidité de mon hakintosh.... par rapport à son dell portable.... Smile on aurait tous le deux un hackintosh quand me monterai ma nouvelle config.

PS : je ne lui ai pas fait lire tes commentaires sur sa présence ou non.... tireur tireur tireur tireur tireur

a bientôt !

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 296
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par arcade33 le Mer 18 Mai - 5:34

c'est le quel son DELL PORTABLE Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par emax31 le Mer 18 Mai - 6:39

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
t'inquiètes pas.... j'ai compris le coup des webdriver... mais j'ai cru voir qu'ils étaient déjà sortis !!
Pour El Capitan 10.11.5 (15F34) ---> OUI
Pour Yosemite 10.10.5 (14F1808) --> Pas encore
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1428
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par marcoscar le Mer 18 Mai - 8:51

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:c'est le quel son DELL PORTABLE Very Happy

j'y ai déjà pensé.... Laughing
j'ai pas la référence en tête....
mais comme elle est prof..... les applications de l'éducation nationale ne sont pas développées sous mac.... donc obligée de rester sous windows !!!

ha2

_________________
Marcoscar

marcoscar
Super usr
Super usr

Messages : 296
Date d'inscription : 02/02/2016
Age : 39
Localisation : Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par Contenu sponsorisé Aujourd'hui à 12:09


Contenu sponsorisé


Revenir en haut Aller en bas

Page 6 sur 6 Précédent  1, 2, 3, 4, 5, 6

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum