HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Problème d'installation ML 10.8 - Toshiba satellite l555-135

Page 4 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Ven 20 Sep - 11:00

Rappel du premier message :

Bonjour tout le monde,
Je m'appelle Yann, et je suis tout nouveau dans le hackintosh. Je suis possesseur d'un Imac 27 de 2013.
J'ai un problème avec l'installation de Mountain Lion sur
un portable toshiba satellite l555-135 - INTEL CORE I5 - 2.26GHZ - 4GO - 640GO - ATI mobility RADEON HD5165 1024 Mo.
J'utilise une carte SD de 16 Go pour les installations.
Je m'explique :

1  -  J'ai essayé ma premiere install à l'aide de "unitruc".
          L'install se passe très bien et je peux ensuite booter sur la
         carte SD pour finir l'installation. Jusque là, tout est ok.
         J'essaye de mettre les kext avec ULTIBEAST, mais je ne
         trouve pas les miens. J'ai quand meme acces a internet de
         base en réseau fil. J'ai réussi à installer un kext generique pour
         l'audio, mais pour la carte graphique, je n'ai rien trouvé.

 2  -  Après avoir vu une vidéo de chris sur le net, j'essaye de faire
        une carte SD bootable, mais je n'arrive pas a la lancer.
        Au démarrage, j'appuie sur f12, je clik sur ma carte SD,
        ca cherche, et puis au bout de 2 seconde ca revient au
        panneau de sélection de boot.

Je ne sais plus quoi faire et suis 'désespérer', merci de votre aide...

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Sam 21 Sep - 19:20

moi aussi elle geulle ma femme     

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Dim 22 Sep - 8:18

Bon, j'ai acheté une clé USB 32 gig, mais pareil, impossible de demarer la clé en mode GUID, donc obliger de le faire en MBR.
Apres l'instalation, la meme chose qu'avec la carte SD, je n'ai aucun dossier (extra ...)sur le bureau et je ne peux pas booter sans clé.
Status quo....

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 le Dim 22 Sep - 8:52

Question toute conne mais:
Quelle version de bios tu as sur ce portable ?

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Dim 22 Sep - 9:15

je regarde ca ou ?

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 le Dim 22 Sep - 9:20

Dans le bios !
Au démarrage tu entres dans le bios , comme tu le fais par exemple pour changer l'ordre de boot des disques .. Il doit y avoir un onglet info système avec le numéro de version du bios et sa date .

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Dim 22 Sep - 9:25

System bios version 1.70
EC Version 1.70

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 le Dim 22 Sep - 9:30

Tu as un windows sur ta machine ?

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Dim 22 Sep - 9:35

non ya plus rien, j'ai un windows 7 acheté avec la machine

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 le Dim 22 Sep - 9:42

Le dernier bios pour ta machine est le 2.20 !
[Vous devez être inscrit et connecté pour voir ce lien]
il y du y avoir des modifications importantes.
Par contre c'est un fichier .exe et donc ça doit se faire sous windows !
Si tu sais pas faire laisse tomber, tu peux te flinguer l'ordi en moins de 2 !

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Dim 22 Sep - 9:42

dans les download telecharge A20 et le chameleon Enoch 2050 et demarre
hackintosh extra folder et prend un thèmes + module +extensions et apres demarre le chameleon et je te dirai quoi faire avant de rebooter Very Happy 

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Dim 22 Sep - 9:45

Et aussi smbios MacBook Pro 8.1 et attend que je te dise la suite

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Dim 22 Sep - 9:45

je fais ca sur le hackintosh qui marche pas chris ?

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Dim 22 Sep - 9:47

oui  prend thèmes  embed  / modules/ Extensions /smbios mabpro 8.1  et apres demarre le chameleon 2050  et ne reboot pas ok  Very Happy

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Dim 22 Sep - 9:56

j'ai telecharger A20, puis je l'ai mis sur le hackintosh, je l'ouvre, et je n'ai qu'un dossier : Extra folder.

Je coche :
Extra folder -> smbios -> Mackbook Pro 8.1
Ensuite ?

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Dim 22 Sep - 10:03

Pour info, l'install de la v5 est plus rapide avec une carte SD...

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Dim 22 Sep - 10:04

tu coche themes ,embed/ smbios macbook pro 8.1 /extensions tu les coche toutes et / modules coche toute

apres demarre chameleon et revient me dire cest quoi qui est dans extra
et ne reboot pas ok

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Dim 22 Sep - 10:12

j'ai tout coché comme tu dis, et apres j'ai fait installer.
l'ordi m'a demandé de fermer la session. je l'ai fait, je suis de nouveau sur le bureau. (aucun reboot)

Je n'ai pas de chameleon, ou alors je ne sais pas ou.
Par contre, si tu veux, il figure dans tools -> chameleon-2.2 svn ...
Si tu veux je peux l'installer.

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Dim 22 Sep - 10:14

oui et ne personalise pas ok laisse le par défaut  et aussi dans tools, fait une copis de showallfile sur ton bureau et apres le chameleon, dit moi quelle sont les dossier qui sont dans extra

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Dim 22 Sep - 10:26

Dans extra, qui est sur mon disque dur a la racine , j'ai :

Extensions ->
Extensions.mkext
modules ->
org.chameleon.Boot.plist
qmbios.plist
Thèmes ->

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Dim 22 Sep - 10:28

ok demarre showallfile et fait show apres tu verras les fichierr cachés et vas dans usr / standalone / i386/ et combien il y as de fichier dans ce dossier ?

et vérifie que sur le root de ton HDD  si il y a le fichier  boot Smile

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Dim 22 Sep - 10:30

il y a 14 fichier dans ce dossier.

et j'ai bien un fichier boot a la racine de mon disque dur.

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Dim 22 Sep - 10:33

ok dans module delete kernelpatcher / nvram et hdaenebler

et maintenant reboot

-v et si il bloque, envois limage de lecran


chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Dim 22 Sep - 10:34

dans module ou ça ..??

je demarre chameleon ??

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 le Dim 22 Sep - 10:36

disque dur -> Extra -> modules -> j'efface 'KernelPatcher.dylib' ??

moa13
Top usr
Top usr

Messages : 121
Date d'inscription : 19/09/2013
Age : 34
Localisation : Montreal (11) - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 le Dim 22 Sep - 10:38

dans extra / module Very Happy  et demarre chameleon sans personaliser, et fait clic droit sur ton org.chameleon.boot.plist qui est dans extra

et ouvre le avec texedit et envois ici un copier coller de ce fichier Very Happy 

et ne reboot pas car je veut voir cela avant

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par Contenu sponsorisé Aujourd'hui à 8:22


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum