HACKINTOSH MONTRÉAL & FRANCE

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -44%
REALME C21 64 Go Cross Black
Voir le deal
109.91 €

Problème d'installation ML 10.8 - Toshiba satellite l555-135

3 participants

Page 5 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Ven 20 Sep - 11:00

Rappel du premier message :

Bonjour tout le monde,
Je m'appelle Yann, et je suis tout nouveau dans le hackintosh. Je suis possesseur d'un Imac 27 de 2013.
J'ai un problème avec l'installation de Mountain Lion sur
un portable toshiba satellite l555-135 - INTEL CORE I5 - 2.26GHZ - 4GO - 640GO - ATI mobility RADEON HD5165 1024 Mo.
J'utilise une carte SD de 16 Go pour les installations.
Je m'explique :

1  -  J'ai essayé ma premiere install à l'aide de "unitruc".
          L'install se passe très bien et je peux ensuite booter sur la
         carte SD pour finir l'installation. Jusque là, tout est ok.
         J'essaye de mettre les kext avec ULTIBEAST, mais je ne
         trouve pas les miens. J'ai quand meme acces a internet de
         base en réseau fil. J'ai réussi à installer un kext generique pour
         l'audio, mais pour la carte graphique, je n'ai rien trouvé.

 2  -  Après avoir vu une vidéo de chris sur le net, j'essaye de faire
        une carte SD bootable, mais je n'arrive pas a la lancer.
        Au démarrage, j'appuie sur f12, je clik sur ma carte SD,
        ca cherche, et puis au bout de 2 seconde ca revient au
        panneau de sélection de boot.

Je ne sais plus quoi faire et suis 'désespérer', merci de votre aide...
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas


Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 10:38

et j'efface aussi dans le meme dossier :

FileNVRAM.dylib et HDAEnabler.dylib

??

Excuse moi mais je voudrais pas faire de conneries...
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 10:40

@moa13 a écrit:et j'efface aussi dans le meme dossier :

   FileNVRAM.dylib et HDAEnabler.dylib

??

Excuse moi mais je voudrais pas faire de conneries...
oui et kernelpatcher et regarde mon post precedant
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 10:45

Don je suis aller dans extra -> org.chameleon.boot.plist donc voici la copie.

Code:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
   <key>Boot Graphics</key>
   <string>Yes</string>
   <key>EthernetBuiltIn</key>
   <string>Yes</string>
   <key>Graphics Mode</key>
   <string>1024x768x32</string>
   <key>GraphicsEnabler</key>
   <string>Yes</string>
   <key>Kernel</key>
   <string>mach_kernel</string>
   <key>Kernel Flags</key>
   <string>npci=0x3000 darkwake=0</string>
   <key>Timeout</key>
   <string>3</string>
   <key>UseKernelCache</key>
   <string>Yes</string>
</dict>
</plist>
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 10:49

parfait cheers reboot -v et si il bloque envois limage decran sil te plais Basketball 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 10:55

boot failed !
Puis apres il cherche tous les peripherique bootable, et il tombe sur la clé.

J'ai fait un boot -v sur le disque dur et je t'envoies l'image.
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 11:00

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Photo_14
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 11:01




ok reboot -v -f -x sur le hdd Very Happy 


et sinon vas falloir faire cecei
ok vas falloir que tu refasse linstall mais avec boot usb os x ML 10.8.5 .pkg  et avant de réinstaller, tu vas changer deux fichier pour pouvoir installer en mbr

car ce laptop nessecite  le MBR
regarde bien cette video, et fait ce qui est dit pui réinstalle    avec boot usb os x ML 10.8.5 .pkg en ayant changer les deux fichier et au moment de partitioner, dans linstallation de ML  tu le fait en mbr   car de cette facon tu auras la possibiliter de le faire  et apres sur le bureau, tu refait ce que lon vient de faire
https://www.youtube.com/watch?v=hSb0dDeXjDI
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 11:04

ok merci, je te tiens au courant.
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 11:10

-v -f -x :
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Photo_15
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 11:24

ok

tape


-v npci=0x2000
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 12:03

-v npci=0x2000
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Photon10
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 12:07

ok

-v PCIRootUID=1  Very Happy 
respecte les espaces et les majuscules   toujours sur les flag

je pensse que lon est tout pres de lavoir Razz 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 12:16

-v PCIRootUID=1

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Photo_16
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 14:16

ok
-v -f cpus=1 PCIRootUID=0
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 14:38

-v -f cpus=1 PCIRootUID=0
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Photo_17

et quand je redemarre l'ordi, j'ai un message qui apparait, je l'ai pris en photo, mais on voit rien, c'est flou, ca va trop vite.

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Photo_18
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 14:48

ok

npci=0x2000 cpus=1 PCIRootUID=1 -v -f     ou change celui ci PCIRootUID=0
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 14:51

ca fait quoi tout ça ??
C'est sensé faire quelque chose...?
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 14:55

@moa13 a écrit:ca fait quoi tout ça ??
C'est sensé faire quelque chose...?
MAIS oui c'est ce qui vas faire booter ton os x normal et le bon flag on auras juste a le rajouter dans le boot plist
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 15:08

npci=0x2000 cpus=1 PCIRootUID=1 -v -f  

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Photo_19

npci=0x2000 cpus=1 PCIRootUID=0 -v -f  

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Photo_20
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Photo_21

et merci pour les explications, c'est plus clair
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 15:21

ok boot -v -f -x Very Happy Razz 

et vas dans extra  /extensions/ de la clef usb

et installe le fakesmc.kext  dans system/bibliotheques / extensions / de ton HDD  os x

et tu l'install avec kexwizzard, et  coche copie des kext a remplacer

et reboot
npci=0x2000 -v

et sinon essai

GraphicesEnabler=Yes npci=0x2000 -v

ou bien

GraphicesEnabler=No npci=0x2000 -v
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 15:45

npci=0x2000 -v
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Photo_22

et c'est pas graphics au lieu de graphices ?
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 15:54

oui désole c'est Graphics Razz la on est tres tres près,  Very Happy Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 3102075278 Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 3102075278 Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 3102075278 

ok vas dans System /bibliotheques / Extensions

et delete  cest kext

AppleIntelFramebufferAzul.kext
AppleIntelFramebufferCapri.kext
AppleIntelHD3000Graphics.kext
AppleIntelHD3000GraphicsGLDriver.bundle
AppleIntelHD3000GraphicsVADriver.bundle
AppleIntelHD4000Graphics.kext
AppleIntelHD4000GraphicsVADriver.bundle
AppleIntelHD5000Graphics.kext
AppleIntelHD5000GraphicsGLDriver.bundle
AppleIntelHDGraphics.kext
AppleIntelHDGraphicsFB.kext
AppleIntelHDGraphicsGA.plugin
AppleIntelHD3000GraphicsGA.plugin
AppleIntelHD3000GraphicsGLDriver.bundle
AppleIntelHD4000GraphicsGLDriver.bundle
AppleIntelHD4000GraphicsVADriver.bundle
AppleIntelHD5000GraphicsVADriver.bundle
AppleIntelHDGraphics.kext
AppleIntelHDGraphicsGLDriver.bundle
AppleIntelHDGraphicsVADriver.bundle


en les envoyant dans la fenetre de  kexwizzard et tu coche copie des kext a remplacer, il vas les delete et donner un back up des kext

reboot  npci=0x2000 -v lol! Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 3102075278
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 15:55

GraphicesEnabler=Yes npci=0x2000 -v
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Photo_23
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 16:07

regarde mon post precedant
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 16:22

npci=0x2000 -v
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Photo_24
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 5 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 5 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum