HACKINTOSH MONTRÉAL & FRANCE

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -50%
JBL Tune 115 TWS – Écouteurs sans fil ...
Voir le deal
49.99 €

Problème d'installation ML 10.8 - Toshiba satellite l555-135

3 participants

Page 7 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Ven 20 Sep - 18:00

Rappel du premier message :

Bonjour tout le monde,
Je m'appelle Yann, et je suis tout nouveau dans le hackintosh. Je suis possesseur d'un Imac 27 de 2013.
J'ai un problème avec l'installation de Mountain Lion sur
un portable toshiba satellite l555-135 - INTEL CORE I5 - 2.26GHZ - 4GO - 640GO - ATI mobility RADEON HD5165 1024 Mo.
J'utilise une carte SD de 16 Go pour les installations.
Je m'explique :

1  -  J'ai essayé ma premiere install à l'aide de "unitruc".
          L'install se passe très bien et je peux ensuite booter sur la
         carte SD pour finir l'installation. Jusque là, tout est ok.
         J'essaye de mettre les kext avec ULTIBEAST, mais je ne
         trouve pas les miens. J'ai quand meme acces a internet de
         base en réseau fil. J'ai réussi à installer un kext generique pour
         l'audio, mais pour la carte graphique, je n'ai rien trouvé.

 2  -  Après avoir vu une vidéo de chris sur le net, j'essaye de faire
        une carte SD bootable, mais je n'arrive pas a la lancer.
        Au démarrage, j'appuie sur f12, je clik sur ma carte SD,
        ca cherche, et puis au bout de 2 seconde ca revient au
        panneau de sélection de boot.

Je ne sais plus quoi faire et suis 'désespérer', merci de votre aide...
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas


Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Lun 23 Sep - 3:07

dans carte graphique, il m'a mis :

ATI mobility Radeon HD 550v

mais bloquer en 1024x768
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Lun 23 Sep - 3:09

ok envois moi limage dans menue pomme / a propos de ca mac / plus d'info / rapport system / carte video Very Happy


Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 310
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Lun 23 Sep - 3:16

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Photo_31
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Lun 23 Sep - 3:19

ok vas dans   usr / standalone  / i386 et  ne garde que c'est fichier

boot.efi
EfiLoginUI
Firmware.scap
tmbootpicker.efi
tmbootpicker.efi.pecoff


et les autres tu les deletes
apres delete boot  sur le root du HDD   et delete ton dossier extra

maintenat demmare mon installer clover et tu l'envois sur ton hdd  

et reboot dans clover Very Happy 


voila le zip tu  oui  lol! 


http://www.fichier-zip.com/2013/09/23/os-x-10-8x-intelbootcd-clover/
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Lun 23 Sep - 3:32

l'usb ne marche pas et je n'ai pas de graveur sur mon imac...

Je vais devoir attendre demain pour graver un cd sur le pc de femme...à moins que tu ais une solution ??


Dernière édition par moa13 le Lun 23 Sep - 3:36, édité 1 fois
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Lun 23 Sep - 3:36

@moa13 a écrit:l'usb ne marche pas
je tai pas parler de usb Surprised 
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Lun 23 Sep - 3:37

faut bien que je transfere ton .pkg de mon imac a mon portable ..!
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Lun 23 Sep - 3:39

met le sur un cd
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Lun 23 Sep - 3:42

je nai pas de graveur sur l'imac
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Lun 23 Sep - 3:46

boot a partir de ton sd installer et download le Very Happy 
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Lun 23 Sep - 3:55

l'installation a echoué ....4 fois....


Dernière édition par moa13 le Lun 23 Sep - 3:56, édité 1 fois
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Lun 23 Sep - 3:56

vas voir sur le root si tu as efi ala place de extra
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Lun 23 Sep - 3:56

c bon, mais il ne veut pas rebooter, je force ???
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Lun 23 Sep - 4:02

j'ai forcé, je boot sur ML ou sur UEFI ?
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Lun 23 Sep - 4:03

sur ML
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Lun 23 Sep - 4:07

BLoqué sur cette page ....
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Photo_32
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Lun 23 Sep - 4:12

ok au demarage de clover vas dans options / Grphicinjector/
et clic enter, cela enleveras le + et retourne main menu et démarre sur ML
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Lun 23 Sep - 4:17

Pareil, bloquer sur la meme page
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Lun 23 Sep - 4:18

essai celui ci, cest le dernier clover Very Happy  Razz 
http://sourceforge.net/projects/cloverefiboot/
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Lun 23 Sep - 4:28

Désolé, mais impossible de redemarer sur l'USB :
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Photo_33
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Lun 23 Sep - 4:39

Bon, moi je vais me coucher, encore merci, je ressayerai demain.
Bonne nuit.
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Lun 23 Sep - 4:43

ok bonne nuit et je pensse que tu est du a une réinstalle Embarassed 

on a fait beaucoup de changement allor je te conseil une fresh install avec boot usb os x Ml 10.8.5 .pkg nutilise pas le V5 Very Happy  MARCHE PAS AVEC TOI
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Lun 23 Sep - 15:07

OK, donc j'ai fait une install avec boot usb os x Ml 10.8.5 .pkg.
- Pour la création de la clé, j'ai partitionné la clé en MBR -> installer ML avec sb os x Ml 10.8.5 .pkg -> remplacer les deux fichiers sur ma clé par les deux fichiers de ton support MBR.
- Installation de ML.
- J'ai supprimé dansExtra -> modules extensions les 3 fichiers.
Il n'ya pas de fichier boot sur la racine du disque, meme avec shawAllFile..
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Lun 23 Sep - 16:28

Installe chameleon ; tu l'avais oublier, et puis met le boot plist comme on l'avais mis pour ati config
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Lun 23 Sep - 18:23

chameleon installer sans rien toucher ..
boot.plist modifier.
j'ai enlevé les kext bluetoth,
est ce que j'enleve les kext hdgraphics ?
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 7 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 7 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum