HACKINTOSH MONTRÉAL & FRANCE

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -44%
REALME C21 64 Go Cross Black
Voir le deal
109.91 €

Problème d'installation ML 10.8 - Toshiba satellite l555-135

3 participants

Page 2 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Ven 20 Sep - 11:00

Rappel du premier message :

Bonjour tout le monde,
Je m'appelle Yann, et je suis tout nouveau dans le hackintosh. Je suis possesseur d'un Imac 27 de 2013.
J'ai un problème avec l'installation de Mountain Lion sur
un portable toshiba satellite l555-135 - INTEL CORE I5 - 2.26GHZ - 4GO - 640GO - ATI mobility RADEON HD5165 1024 Mo.
J'utilise une carte SD de 16 Go pour les installations.
Je m'explique :

1  -  J'ai essayé ma premiere install à l'aide de "unitruc".
          L'install se passe très bien et je peux ensuite booter sur la
         carte SD pour finir l'installation. Jusque là, tout est ok.
         J'essaye de mettre les kext avec ULTIBEAST, mais je ne
         trouve pas les miens. J'ai quand meme acces a internet de
         base en réseau fil. J'ai réussi à installer un kext generique pour
         l'audio, mais pour la carte graphique, je n'ai rien trouvé.

 2  -  Après avoir vu une vidéo de chris sur le net, j'essaye de faire
        une carte SD bootable, mais je n'arrive pas a la lancer.
        Au démarrage, j'appuie sur f12, je clik sur ma carte SD,
        ca cherche, et puis au bout de 2 seconde ca revient au
        panneau de sélection de boot.

Je ne sais plus quoi faire et suis 'désespérer', merci de votre aide...
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas


Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 Sam 21 Sep - 4:41

Le clic sur le trackpad laisse tomber, ça marche pas sur hackintosh .
Essayes avec
PCIRootUID=0 -v
si rien ne change
PCIRootUID=0  npci=0x3000 -v

toujours avec photos Very Happy

_________________
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Smoke
Signature:
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Sam 21 Sep - 5:03

Aucun changement...
C'est la photo du 2eme mode, la premiere etait flou.
mais si tu veux je peux recommencer ce mode.

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 513752photo4
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 Sam 21 Sep - 5:12

PCIRootUID=0 npci=0x2000 -v -f -x

_________________
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Smoke
Signature:
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Sam 21 Sep - 5:23

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 486385photo1

moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 Sam 21 Sep - 5:57

Pas terrible tout ça..
Essayes ça
PCIRootUID=0 npci=0x2000 GraphicsEnabler=No -v -f -x
Essaye de prendre une photo axée sur la gauche de l'écran  et de face car
c'est difficile à lire sur tes vues Cool 
C'est le dernier essai que je te fais faire Very Happy 
Au delà cela dépasse mes compétences.. jocolor 
Si marche pas, va falloir attendre le boss mais d'après ce que j'ai vu
c'est loin d'être gagné sur cette machine. Mais Chris aime bien relever les défis tu

_________________
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Smoke
Signature:
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Sam 21 Sep - 6:10

Merci d'avoir pris le temps de regarder, espérons que le boss, me trouve une solution.

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 833278photo2copie

Mais est ce que tu crois que j'essaye avec une carte SD formater en GUID ou je laisse comme elle est en MBR ?


Dernière édition par moa13 le Sam 21 Sep - 6:47, édité 1 fois
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 Sam 21 Sep - 6:38

Franchement j'y vois rien sur tes images
tu es en quelle résolution ? Mets au moins du 1600 de large, on dirait des timbres poste tes vues Laughing 


_________________
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Smoke
Signature:
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Sam 21 Sep - 6:57

<a href="http://www.hostingpics.net/viewer.php?id=493154photo3.jpg">Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Photo_11</a>


Dernière édition par moa13 le Sam 21 Sep - 7:40, édité 4 fois
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 Sam 21 Sep - 7:29

Pas en 1600 sur le forum Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 1037447622 Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 1037447622 
Il faut te servir de ces 2 icones :
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 <a href=Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Sans_t12" />
Tu envoies d'abord la grosse image sur le serveur.
Et ensuite avec l'autre icone tu mets le lien vers cette dernière en affichant une miniature..
tu

_________________
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Smoke
Signature:
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 Sam 21 Sep - 7:50

T'es pas encore au point...lol! 
Allez va, lis ce petit tuto :
https://www.hackintosh-montreal.com/t442-tuto-joindre-une-image-a-un-post-sur-le-forum

_________________
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Smoke
Signature:
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Sam 21 Sep - 8:02

Non, je suis pas un habitué des forums et des bb codes...
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Sam 21 Sep - 8:55

tu perd ton temps, cest un optimus, et tu auras le hd3000 ou 4000 pas de carte video Sad 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 Sam 21 Sep - 8:59

Donc on laisse tomber... pour celui-là...No

_________________
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Smoke
Signature:
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Sam 21 Sep - 9:06

c'est quoi un optimus ..??
ca ne peut pas marcher ?
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Sam 21 Sep - 9:17

optimus c'est deux Graphics GPU  mais sa marche  mais pas la carte, c'est le IntelHD qui doit monter Very Happy


quelle est le modele du CPU exactement ?
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Sam 21 Sep - 9:35

je peux pas vraiment te dire precisement, mais regarde sur ce site, j'ai la fiche technique du produit.

http://www.ldlc.com/fiche/PB00100467.html
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Sam 21 Sep - 9:56

regarde dans le bios, dans les info Very Happy 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Sam 21 Sep - 10:03

Dans le bios, j'ai :
CPU Type : Intel(R) Core (TM) i5 CPU M430e, ca te suffit ?
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Sam 21 Sep - 10:07

merde cest pas intel hd3000 cest le intel HD   tout court, cpu de 1re GEN allor regade ici  poour faire monter le Intelhd Very Happy 

http://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/


MAIS je crois que at carte pouras etre reconue car cest poas un optimus Very Happy 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Sam 21 Sep - 10:13

Reessaye avec la v5 et ne prend pas ati config et apres il resteras a sois editer les kext ati ou bien juste modifier le boot plist Very Happy 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Sam 21 Sep - 10:16

Je sélectionne la meme chose que toi dans la video ?
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Sam 21 Sep - 10:29

ajoute ca dans ton org.chameleon.boot plist dans extra et reboot


<key>AtiConfig</key>
<string>Eulemur</string>
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Sam 21 Sep - 10:35

OK des que l'install est fini je mets ca et je te dis...

Merci.
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par cabanon09 Sam 21 Sep - 10:48

Je te l'avais dit : Jamais à cours d'idée ce Chris farao 
C'est le grand marabout du hackintosh, croyez-moi
flower

_________________
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Smoke
Signature:
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Sam 21 Sep - 11:13

oui, j'espere que sa potion magique marchera ...

D'ailleurs, il est ou le dossier reboot ?
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 2 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum