HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

[RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Aller en bas

[RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par MilesTEG1 le Mar 24 Oct - 9:28

Hello Smile
Chris, je eux installer HighSierra avec la clé USB que je viens de créer, ça boot bien (même si du 800x600 ça pique sur l'écran full-HD), mais je voudrais installer sans perdre les données.
Ça semble pas possible ça...

Avec l'installeur lancé directement depuis Sierra, au reboot rien s'installe, et je retrouve mon 10.12.6 .
J'ai créé ma clé d'installation, je lance via la clé (après avoir mis le bon config.plist), ça boot bien, j'ai l'écran d'installation (en 800x600 sur mon FullHD ça pique un peu), je choisi l'option d'installer ou de mettre à jour une installation existante.
Ça mouline 2 minutes, la barre de progression avance vite...
Puis ça reboot...
Je choisi de booter sur ma partition macOS, mais c'est encore mon installation 10.12.6 qui se lance.
Si je choisis de démarrer sur la clé USB, je retrouve l'écran d'installation précédent, et ça refait pareil si je choisi la même option...

Je crois que j'ai un peu oublié comment faire ou alors il y a quelque chose qui se passe pas bien...

Est-ce que je peux installer HS sans perdre les données (le dossier utilisateur quoi et les applications/paramètres...) ? Ou bien suis-je obligé de passer par la case formatage pour installer HS ?

Merci d'avance
++
Miles

Ps : merci pour la MAJ de l'outils Wink


Dernière édition par MilesTEG1 le Mar 14 Nov - 15:14, édité 1 fois

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
avatar
MilesTEG1
Genie
Genie

Messages : 920
Date d'inscription : 01/08/2014
Age : 36
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par chris1111 le Mar 24 Oct - 9:35

C'est avec ceci
https://www.hackintosh-montreal.com/t6684-macosxinstaller
L'etape du formatage tu la fait pas car tu veut UN UPGRADE  ha1
Tu quitte utilitaire de disque
Tu choisi APFS ou bien HF+J
Sois bein certain de ton Choix et assure toi d'avoir FakeSMC dans 10.13
Si tu prend APFS il te faudras apfs.efi dans les Driver64UEFI

Si tu a un Dossier sur le Disque macOS Install Data qui a été fait par le Create install media et bien vire le avant de procéder


Dernière édition par chris1111 le Mar 24 Oct - 9:40, édité 1 fois
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par chris1111 le Mar 24 Oct - 9:39

J'ai éditer mon post plus haut
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par MilesTEG1 le Mar 24 Oct - 9:47

Cool merci Chris, je vais aller voir l'outils MACOSXInstaller comment il fonctionne Smile

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
avatar
MilesTEG1
Genie
Genie

Messages : 920
Date d'inscription : 01/08/2014
Age : 36
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par chris1111 le Mar 24 Oct - 9:49

@MilesTEG1 a écrit:Cool merci Chris, je vais aller voir l'outils MACOSXInstaller comment il fonctionne Smile
dans ton cas pour Upgrade tu passe l'étape utilitaire de disque, tu nas qua quitter utilitaire de disque ton SSD vas être renommé quand tu le choisiras dans la liste

Regarde bien ce que jai écrit tout est bien indiquer ➤  ICI Mon Post
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par MilesTEG1 le Mar 24 Oct - 9:51

Je peux utiliser l'outils depuis le SSD où je veux installer High Sierra ? (je n'ai que ce SSD avec macOS Sierra dessus).

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
avatar
MilesTEG1
Genie
Genie

Messages : 920
Date d'inscription : 01/08/2014
Age : 36
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par chris1111 le Mar 24 Oct - 9:52

@MilesTEG1 a écrit:Je peux utiliser l'outils depuis le SSD où je veux installer High Sierra ? (je n'ai que ce SSD avec macOS Sierra dessus).

Tu peut  l'utiliser a partir de Sierra 10.12.6 et choisir n' importe laquelle SSD pour upgrader ou bien Installer HS
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par MilesTEG1 le Mar 24 Oct - 9:54

Je peux donc avec cet outils installer HS sur le SSD sur lequel j'ai booté sur Sierra ? C'est bien ça ?

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
avatar
MilesTEG1
Genie
Genie

Messages : 920
Date d'inscription : 01/08/2014
Age : 36
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par arcade33 le Mar 24 Oct - 10:00

@MilesTEG1 a écrit:Je peux donc avec cet outils installer HS sur le SSD sur lequel j'ai booté sur Sierra ? C'est bien ça ?
oui

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7307
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par MilesTEG1 le Mar 24 Oct - 10:01

Cool. Je vais essayer Smile
Mais je me dis qu'un formatage serait peut-être mieux conseillé Wink À voir Smile
je tente la MAJ Wink

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
avatar
MilesTEG1
Genie
Genie

Messages : 920
Date d'inscription : 01/08/2014
Age : 36
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par chris1111 le Mar 24 Oct - 10:02

@MilesTEG1 a écrit:Je peux donc avec cet outils installer HS sur le SSD sur lequel j'ai booté sur Sierra ? C'est bien ça ?
Ta question est pas claire ?
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par MilesTEG1 le Mar 24 Oct - 10:05

@chris1111 a écrit:
@MilesTEG1 a écrit:Je peux donc avec cet outils installer HS sur le SSD sur lequel j'ai booté sur Sierra ? C'est bien ça ?
Ta question est pas claire ?
Ok, je vais expliquer autrement.

Là, je suis sous macOS Sierra, qui boot sur mon SSD Crucial M500.
Je n'ai que ça qui boot sur macOS Sierra.

Si je lance l'outils MACOSXInstaller, est-ce que je peux mettre High Sierra sur ce même SSD Crucial M500 ?
Ou bien faut-il que je le lance depuis une autre installation sur un autre disque (que je n'ai pas)... ?

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
avatar
MilesTEG1
Genie
Genie

Messages : 920
Date d'inscription : 01/08/2014
Age : 36
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par chris1111 le Mar 24 Oct - 10:15

@MilesTEG1 a écrit:
@chris1111 a écrit:
@MilesTEG1 a écrit:Je peux donc avec cet outils installer HS sur le SSD sur lequel j'ai booté sur Sierra ? C'est bien ça ?
Ta question est pas claire ?
Ok, je vais expliquer autrement.

Là, je suis sous macOS Sierra, qui boot sur mon SSD Crucial M500.
Je n'ai que ça qui boot sur macOS Sierra.

Si je lance l'outils MACOSXInstaller, est-ce que je peux mettre High Sierra sur ce même SSD Crucial M500 ?
Ou bien faut-il que je le lance depuis une autre installation sur un autre disque (que je n'ai pas)... ?
Oui regarde ce que jai écrit tu avait deja cette réponse ha26
Relie bien ce que jai écrit pour ne pas faire d'erreur et perdre du temp
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par chris1111 le Mar 24 Oct - 10:39

Il faut bien lire le sujet MACOSXInstaller study


+1
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par arcade33 le Mar 24 Oct - 10:41

@chris1111 a écrit:Il faut bien lire le sujet MACOSXInstaller study


+1
HA oui il faut bien lire et relire +1 +1
et surtout si t'es pas sur , n'hésite pas à poster ha24 ha39
YOU CAN DO IT .

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7307
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par MilesTEG1 le Mar 24 Oct - 10:51

Ça marche. Je regarde la vidéo Smile
Merci

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
avatar
MilesTEG1
Genie
Genie

Messages : 920
Date d'inscription : 01/08/2014
Age : 36
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par chris1111 le Mar 24 Oct - 11:03

@MilesTEG1 a écrit:Ça marche. Je regarde la vidéo Smile
Merci
LE OU LES VIDEOS +1
EDIT **********************

L'etape du formatage tu la fait pas car tu veut UN UPGRADE  ha1
Tu quitte utilitaire de disque
Tu choisi APFS ou bien HF+J
Sois bein certain de ton Choix et assure toi d'avoir FakeSMC dans 10.13
Si tu prend APFS il te faudras apfs.efi dans les Driver64UEFI

Si tu a un Dossier sur le Disque macOS Install Data qui a été fait par le CSE (Create install media) et bien vire le avant de procéder
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par MilesTEG1 le Mar 24 Oct - 11:11

@chris1111 a écrit:
@MilesTEG1 a écrit:Ça marche. Je regarde la vidéo Smile
Merci
LE OU LES VIDEOS +1
EDIT **********************

L'etape du formatage tu la fait pas car tu veut UN UPGRADE  ha1
Tu quitte utilitaire de disque
Tu choisi APFS ou bien HF+J
Sois bein certain de ton Choix et assure toi d'avoir FakeSMC dans 10.13
Si tu prend APFS il te faudras apfs.efi dans les Driver64UEFI

Si tu a un Dossier sur le Disque macOS Install Data qui a été fait par le  CSE (Create install media)  et bien vire le avant de procéder
Je pense prendre l'option APFS Wink
J'a! déjà le apfs.efi dans le dossier Driver64UEFI de clover depuis quelques temps déjà (j'avais prévu le coup :p).
Le FakeSMC est également présent dans le dossier 10.13 et aussi dans Other avec d'autres kexts.

par contre, je me dis qu'il serait judicieux de désactiver les pilotes nvidia non ? Je passe en nv-disable=1 (je crois que c'est ça...)

Je viens de finir de faire des sauvegardes, on sait jamais Wink

Faut-il que je débranche les autres disques durs et SSD le temps de l'installation ou bien ce n'est pas nécessaire ?

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
avatar
MilesTEG1
Genie
Genie

Messages : 920
Date d'inscription : 01/08/2014
Age : 36
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par arcade33 le Mar 24 Oct - 11:16

@MilesTEG1 a écrit:
@chris1111 a écrit:
@MilesTEG1 a écrit:Ça marche. Je regarde la vidéo Smile
Merci
LE OU LES VIDEOS +1
EDIT **********************

L'etape du formatage tu la fait pas car tu veut UN UPGRADE  ha1
Tu quitte utilitaire de disque
Tu choisi APFS ou bien HF+J
Sois bein certain de ton Choix et assure toi d'avoir FakeSMC dans 10.13
Si tu prend APFS il te faudras apfs.efi dans les Driver64UEFI

Si tu a un Dossier sur le Disque macOS Install Data qui a été fait par le  CSE (Create install media)  et bien vire le avant de procéder
Je pense prendre l'option APFS Wink
J'a! déjà le apfs.efi dans le dossier Driver64UEFI de clover depuis quelques temps déjà (j'avais prévu le coup :p).
Le FakeSMC est également présent dans le dossier 10.13 et aussi dans Other avec d'autres kexts.

par contre, je me dis qu'il serait judicieux de désactiver les pilotes nvidia non ? Je passe en nv-disable=1 (je crois que c'est ça...)



Je viens de finir de faire des sauvegardes, on sait jamais Wink

Faut-il que je débranche les autres disques durs et SSD le temps de l'installation ou bien ce n'est pas nécessaire ?
c'est : nv_disable=1
moi je debrancherais les disques qui servent à rien
je laisserais que celui de SIERRA
mais ça c'est mon avis

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7307
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par chris1111 le Mar 24 Oct - 11:17

@MilesTEG1 a écrit:
@chris1111 a écrit:
@MilesTEG1 a écrit:Ça marche. Je regarde la vidéo Smile
Merci
LE OU LES VIDEOS +1
EDIT **********************

L'etape du formatage tu la fait pas car tu veut UN UPGRADE  ha1
Tu quitte utilitaire de disque
Tu choisi APFS ou bien HF+J
Sois bein certain de ton Choix et assure toi d'avoir FakeSMC dans 10.13
Si tu prend APFS il te faudras apfs.efi dans les Driver64UEFI

Si tu a un Dossier sur le Disque macOS Install Data qui a été fait par le  CSE (Create install media)  et bien vire le avant de procéder
Je pense prendre l'option APFS Wink
J'a! déjà le apfs.efi dans le dossier Driver64UEFI de clover depuis quelques temps déjà (j'avais prévu le coup :p).
Le FakeSMC est également présent dans le dossier 10.13 et aussi dans Other avec d'autres kexts.

par contre, je me dis qu'il serait judicieux de désactiver les pilotes nvidia non ? Je passe en nv-disable=1 (je crois que c'est ça...)

Je viens de finir de faire des sauvegardes, on sait jamais Wink

Faut-il que je débranche les autres disques durs et SSD le temps de l'installation ou bien ce n'est pas nécessaire ?

Uninstall les pilotes Nvidia avant et ne reboot pas
, et fait le, +1
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par MilesTEG1 le Mar 24 Oct - 11:27

Je désinstalle les pilotes nvidia, ok. Et je déconnecte les disques qui servent pas... ok. Mais je fais ça dans l'autre sens Wink sinon ça va pas être agréable :d
Je boot avec nv_disable=1 ou pas ?
(car si j'ai désinstallé les pilotes, ça va booter correctement avec nvda_drv=1 qui est dans mon config.plist ?)

J'ai déjà récupéré les nouveaux pilotes nvidia pour HighSierra.

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
avatar
MilesTEG1
Genie
Genie

Messages : 920
Date d'inscription : 01/08/2014
Age : 36
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par chris1111 le Mar 24 Oct - 11:29

@MilesTEG1 a écrit:Je désinstalle les pilotes nvidia, ok. Et je déconnecte les disques qui servent pas... ok. Mais je fais ça dans l'autre sens Wink sinon ça va pas être agréable :d
Je boot avec nv_disable=1 ou pas ?
(car si j'ai désinstallé les pilotes, ça va booter correctement avec nvda_drv=1 qui est dans mon config.plist ?)

J'ai déjà récupéré les nouveaux pilotes nvidia pour HighSierra.
Oui Désinstall les Pillotes NV
Et tu dois quand. meme booter nv_disable=1 de toutes façon pour ta carte

EDIT *****
Booter sur la POMME pas sur le SDD Sierra ha3
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par MilesTEG1 le Mar 24 Oct - 11:35

Ok, c'est noté.
Je me lance. je viens de débrancher (ordi éteint hein Wink) tous les disques sauf le SSD de macOS Very Happy.
je désinstalle les pilotes nvidia, et je lance l'app MACOSXInstaller.app Smile

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
avatar
MilesTEG1
Genie
Genie

Messages : 920
Date d'inscription : 01/08/2014
Age : 36
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par chris1111 le Mar 24 Oct - 11:36

Mon nouveau Smilly Laughing
minou
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par MilesTEG1 le Mar 24 Oct - 11:37

Ho j'adore Very Happy héhé
(j'adore les chats moi Very Happy )

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
avatar
MilesTEG1
Genie
Genie

Messages : 920
Date d'inscription : 01/08/2014
Age : 36
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RÉSOLU] Installation HighSierra avec Clover_v2.4k_Special Edition V4, sans pertes de données ?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum