HACKINTOSH MONTRÉAL & FRANCE

[résolu] Probléme à l installation de High Sierra - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

[résolu] Probléme à l installation de High Sierra - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-41%
Le deal à ne pas rater :
🚿 Lot de 12 gels douche DOP « Douceurs d’enfance » à ...
15.99 € 27.10 €
Voir le deal

[résolu] Probléme à l installation de High Sierra

3 participants

Page 2 sur 2 Précédent  1, 2

Aller en bas

[résolu] Probléme à l installation de High Sierra - Page 2 Empty [résolu] Probléme à l installation de High Sierra

Message par peckan Dim 3 Fév - 8:52

Rappel du premier message :

Bonjour à tous Wink

je commence l installation de HIGH SIERRA après avoir Maverik depuis plusieurs années , je dois faire la mise a jour de OSX.
Je garde la même configuration matériel et j utilise un SSD 500 go Samsung EVO.
Au moment du boot sur la clef usb et l affichage de boot voici ce qui ce passe (voir photo).
Peut être que j ai mal configuré ma clef ou peut être mon disque dur ? j ai chercher les tutos installation de Hight Sierra, j avoue que j ai étais un peu perdu sur le site et je ne retrouve plus Sad
Je sais aussi qu un moment il y avais un tuto pour faire l installation direct sur disque dur et juste a installer le disque sans passé par clef de boot ?

Merci beaucoup de votre aide
[résolu] Probléme à l installation de High Sierra - Page 2 Img-3610

[résolu] Probléme à l installation de High Sierra - Page 2 Img-3611



Dernière édition par peckan le Lun 11 Fév - 1:03, édité 1 fois
peckan
peckan
Super usr
Super usr

Date d'inscription : 01/04/2014
Age : 39
Localisation : Rennes

Revenir en haut Aller en bas


[résolu] Probléme à l installation de High Sierra - Page 2 Empty Re: [résolu] Probléme à l installation de High Sierra

Message par arcade33 Dim 10 Fév - 11:34

peckan a écrit:[résolu] Probléme à l installation de High Sierra - Page 2 Captur10

voici ce qui s affiche dans ma clef
c'est quoi cette copie ecran ????

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu] Probléme à l installation de High Sierra - Page 2 Empty Re: [résolu] Probléme à l installation de High Sierra

Message par chris1111 Dim 10 Fév - 11:42

C'est de la Bizarrerie lunette ha24

Il a installer Clover en Legacy sur la clef c'est aussi simple que ça , Boot File + EFI Folder
+ Efi Backup
et il a copier limage disque de CSE
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[résolu] Probléme à l installation de High Sierra - Page 2 Empty Re: [résolu] Probléme à l installation de High Sierra

Message par peckan Lun 11 Fév - 1:01

Je confirme l erreur viens de moi Sad Sad j avais juste oublié de cocher la case uefi, tout fonctionne bien,
Juste un petit souci avec ma matrox mais ça c est comme d habitude et je vais trouvé la solution Wink
Je vous remercie beaucoup pour le coup de main Wink
Finalement j ai installer Mojave
Wink
peckan
peckan
Super usr
Super usr

Date d'inscription : 01/04/2014
Age : 39
Localisation : Rennes

Revenir en haut Aller en bas

[résolu] Probléme à l installation de High Sierra - Page 2 Empty Re: [résolu] Probléme à l installation de High Sierra

Message par arcade33 Lun 11 Fév - 1:38

peckan a écrit:Je confirme l erreur viens de moi Sad Sad j avais juste oublié de cocher la case uefi, tout fonctionne bien,
Juste un petit souci avec ma matrox mais ça c est comme d habitude et je vais trouvé la solution Wink
Je vous remercie beaucoup pour le coup de main Wink
Finalement j ai installer Mojave
Wink
c'est quoi ton petit souci ????? ordi ordi

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu] Probléme à l installation de High Sierra - Page 2 Empty Re: [résolu] Probléme à l installation de High Sierra

Message par peckan Lun 11 Fév - 3:30

Le petit souci c est le même que j avais eu avant c est à dire que je sort en dvi connecter sur la matrox avec 2 écrans brancher dessus.
Je n arrive pas à sortir sur les deux écrans mais 1 seul
Les réglages étais bon sur Maverick mais comme j ai installer Mojave
ILA configurations GEID SI JE NE ME TROMPE NE PASSE PAS
Je vais chercher et quand je trouverais je posterais la solution
Edit1 : alors je vais refaire un poste pour le problème graphics avec des capture d écran
Mais Je pense que c est du à un kext mauvais pour la carte graphique ou autre chose
Quand je démarre sur le clover du disque Maverick
Et que j applique dans la matrox : 2x 1280x768 et 2x 1920x1080
J ai la bonne résolution et ça fonctionne en Extention d écran en 2560x768.
Par contre quand je boit sur le disque en MOJAVE quand je l applique ça ne fonctionne pas et j ai une extention d écran en 1024x768
Merci encore de votre aide Wink

_________________
matériel :
MONTEREY
Carte Mere Gigabyte Z590 Vision D
Processeur I9-11900K
Refroidissement Cosair ICUE H150i ELITE CAPELLIX (control possible du rgb et des ventilateur sur Hackintosh ?)
Mémoire Corsaire 2x16 3600 Mghz
Disque dur Samsung 980 Pro NVME M.2 PCIe 4.0
Alimentation Corsaire RM850
Carte Graphique Sapphire AMD PULSE RX580 8go GDDR5
Boitier Crystal 570X RGB

OLD :
MOJAVE
Gigabyte Z87X-D3H
processeur est i5-4670 LGA 1150
RAM Corsaire Vengeance 4X8 1600 mhz C10
Integrated Graphics Processor - Intel®️ HD 4000
peckan
peckan
Super usr
Super usr

Date d'inscription : 01/04/2014
Age : 39
Localisation : Rennes

Revenir en haut Aller en bas

[résolu] Probléme à l installation de High Sierra - Page 2 Empty Re: [résolu] Probléme à l installation de High Sierra

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum