HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

[résolu]Problème à l'installation de High sierra

Page 1 sur 4 1, 2, 3, 4  Suivant

Aller en bas

[résolu]Problème à l'installation de High sierra

Message par saturnzzz le Mar 17 Oct - 9:51

Bonjour,

je débute et cherche à installer High sierra sur une machine "toute neuve".

J'ai téléchargé le fichier proposé dans la section des tutos, et monté sur une clef usb. Modifié le bios.

Ensuite j'ai suivi le tuto de "mariononstop".

Mais après l'installation de mac os, la machine reboot seule, et j'arrive pas à la page 15 du tuto (je ne peux selectionner ma langue, ni creer de compte...
la machine reboote et me voici à la racine de la clef

J'ai du raté quelque chose ?
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par arcade33 le Mar 17 Oct - 10:03

@saturnzzz a écrit:Bonjour,

je débute et cherche à installer High sierra sur une machine "toute neuve".

J'ai téléchargé le fichier proposé dans la section des tutos, et monté sur une clef usb. Modifié le bios.

Ensuite j'ai suivi le tuto de "mariononstop".

Mais après l'installation de mac os, la machine reboot seule, et j'arrive pas à la page 15 du tuto (je ne peux selectionner ma langue, ni creer de compte...
la machine reboote et me voici à la racine de la clef

J'ai du raté quelque chose ?

J'ai téléchargé le fichier proposé dans la section des tutos : LEQUEL !!!!!
Ensuite j'ai suivi le tuto de "mariononstop".: OU ???

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7311
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Mar 17 Oct - 10:12

Pour le fichier c'est celui-ci


Downloads image MacOS High Sierra 10.13 (17A405)
Clover V2.4k r4243 Mode ESP / marche pour UEFI + Legacy
( macOS-High_Sierra.raw )

Pour le tuto ici
https://www.hackintosh-montreal.com/t6791-tuto-debutant-creation-cles-usb-install-macos
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par arcade33 le Mar 17 Oct - 10:21

t'as fait quoi comme réglage dans ton bios !!!!
edit : t'as pu booter sur la clef
formater le disque dur et faire l'install
c'est aprés que ça ne va plus ????

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7311
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Mar 17 Oct - 10:41

CPU supports VT-d, disable
Internal Graphics disable
Intel BIOS Guard Support, disable
Initial Display pcei 1
IO SerialPort, disable
Thunderbolt Support ENABLE
Thunderbolt Security Level: No Security
Legacy USB Support ENABLE
Set XHCI Handoff to Enabled
Storage boot, UEFI
Other PCI Device, UEFI
Set OS Type to Other OS

Puis j'ai essayé avec supports VT-d, enable

Ca ne fonctionne pas non plus
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par arcade33 le Mar 17 Oct - 10:43

ok
as tu vue l'edit au dessus dans mon post

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7311
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Mar 17 Oct - 10:48

t'as pu booter sur la clef --> OUI
formater le disque dur et faire l'install ---> OUI
c'est aprés que ça ne va plus ???? --->Exactement
A la fin de l'install au moment de choisir la langue, je vois apparaitre très brièvement des lignes puis reboot
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par arcade33 le Mar 17 Oct - 10:54

@saturnzzz a écrit:t'as pu booter sur la clef --> OUI
formater le disque dur et faire l'install ---> OUI
c'est aprés que ça ne va plus ???? --->Exactement
A la fin de l'install au moment de choisir la langue, je vois apparaitre très brièvement des lignes puis reboot
tu peux voire de quoi ça parle
c'est pas ça quand même ????

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7311
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Mar 17 Oct - 11:03

Au début de l'install j'ai un message de ce type avec Reloc bloc YES et hibernate wake no

A la fin de l'install je n'ai pas le temps de lire.
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par arcade33 le Mar 17 Oct - 11:23

@saturnzzz a écrit:Au début de l'install j'ai un message de ce type avec Reloc bloc YES et hibernate wake no

A la fin de l'install je n'ai pas le temps de lire.
essaye de lire ou de prendre des photos

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7311
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Mar 17 Oct - 11:50

Cela va tellement vite que j'ai du faire une vidéo..
voici une capture d'écran
Fichiers joints
reboot.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(667 Ko) Téléchargé 0 fois
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Mar 17 Oct - 11:52

une autre
Fichiers joints
reboot2.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(457 Ko) Téléchargé 0 fois
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par arcade33 le Mar 17 Oct - 11:54

t'as que ta clef et un disque avec rien dessus ?????

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7311
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Mar 17 Oct - 12:02

Sur la clef il n'y a que l'image montée ( format raw )
Le disque SSD samsung je le formate à chaque tentative d'installation.
Et il y a HDD seagate non formaté et vierge sur le PC
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par chris1111 le Mar 17 Oct - 12:02

-v nv_disable=1 dart=0
avatar
chris1111
Admin
Admin

Messages : 24304
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Mar 17 Oct - 12:06

Bonjour Chris,
que veut tu dire ?
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par arcade33 le Mar 17 Oct - 12:17

@saturnzzz a écrit:Bonjour Chris,
que veut tu dire ?
au boot de clover tu appuies sur la touche droite de ton clavier ( touches haut bas gauche droite )
tu vas à options
et à ARGUMENTS , tu mets a la suite de ce que tu as
ce que t'as dit CHRIS
COMME COPIE ECRAN , MAIS CE NE SONT PAS LES MÊMES CHOSES

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7311
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par chris1111 le Mar 17 Oct - 12:28

@saturnzzz a écrit:Bonjour Chris,
que veut tu dire ?
T'inquiete pas tu vas réussir +1 Very Happy
avatar
chris1111
Admin
Admin

Messages : 24304
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par arcade33 le Mar 17 Oct - 12:36

@chris1111 a écrit:
@saturnzzz a écrit:Bonjour Chris,
que veut tu dire ?
T'inquiete pas tu vas réussir +1 Very Happy
j'ai oublié de dire qu'il faut appuyer sur ENTÉE quand t'as à ARGUMENTS ha24 ha24
et quand t'as modifié sur retape ENTRÉS , ensuite tu vas à RETURN
et tu boot sur ton disque Very Happy

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7311
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par chris1111 le Mar 17 Oct - 12:38

@arcade33 a écrit:
@chris1111 a écrit:
@saturnzzz a écrit:Bonjour Chris,
que veut tu dire ?
T'inquiete pas tu vas réussir +1 Very Happy
j'ai oublié de dire qu'il faut appuyer sur ENTÉE quand t'as à ARGUMENTS ha24 ha24
et quand t'as modifié sur retape ENTRÉS , ensuite tu vas à RETURN
et tu boot sur ton disque Very Happy
Les options nv disable sont aussi sur Barre d'espace ha28
Les deux façon sont bonnes ha25
avatar
chris1111
Admin
Admin

Messages : 24304
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Mer 18 Oct - 7:43

Bon j'ai tapé la ligne de code de Chris, mais le problème reste le même
la machine reboot Twisted Evil
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par chris1111 le Mer 18 Oct - 8:26

Essai ce config.plist

Ton CPU est un Kabylake c'est ca ?
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 14 fois
avatar
chris1111
Admin
Admin

Messages : 24304
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Mer 18 Oct - 8:40

Oui c'est la dernière génération (7eme de intel)

Comment faire avec ton fichier ?
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par arcade33 le Mer 18 Oct - 8:56

@saturnzzz a écrit:Oui c'est la dernière génération (7eme de intel)

Comment faire avec ton fichier ?
tu branche ta clef sous windows
si ce connard te demande de formater tu annule
dans CE Pc ( windows 10 ) tu vas trouver une partition EFI
tu l'ouvre , puis CLOVER
et tu colles la config.plist dedans
ça va te demander si tu veux remplacer , c'est oui

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7311
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par chris1111 le Mer 18 Oct - 9:41

Et les boot args sont deja dans le config, tu nas qua taper sur Entrée
avatar
chris1111
Admin
Admin

Messages : 24304
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum