HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Problème KEXT audio + LAN - RÉSOLU -

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème KEXT audio + LAN - RÉSOLU -

Message par crash974 le Mer 22 Oct - 0:56

Rappel du premier message :

!Bonjour suite à l'installation de yosemite je ne parviens pas à faire reconnaitre ma carte son et carte ethernet.
J'ai pourtant installer les kexts ALC892 et rlt8111 présents à cette page mais rien ne se passe!! Audio pas reconnu et lan aussi.
[Vous devez être inscrit et connecté pour voir ce lien]

Il y aurait il des kext générique pour ma carte mère?

_________________
Carte mère : MSI Z77A-G45
Audio : ALC892
LAN : Realtek 8111E
Proc : I5 3570K
Ram : 8 Go (2x4Go Corsair XMS3)
carte graphique : HIS 7850 2 Go
SSD : Samsung Evo 840 (Mavericks) 120 Go
SSD : Samsung 830 (Windows 8.1) j'ai pas encore installé mais je compte le faire une fois mon problème de boot résolu
DD : WD 1000 (Data)
Boitier : Zalmann Z9

crash974

Messages : 26
Date d'inscription : 09/07/2014
Age : 26
Localisation : Réunion (Le Paradis)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 le Ven 24 Oct - 9:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Quand j'avais essaye x-x-x-x-x-x-x-x-x- le driver ALC898 marchais très bien . Est ce que ce kext Wizards qui est pas compatible avec Yosemite ?
vous avez fait avec CLOVER Very Happy Very Happy Very Happy
avez vous dans votre config.plist
au niveau de boot ce qui est en rouge clin d'oeil clin d'oeil clin d'oeil
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1</string>

<key>CustomLogo</key>
<false/>
<key>DefaultVolume</key>
<string>YOSE;ITE</string>
<key>Legacy</key>
<string>PBR</string>
<key>Log</key>
<false/>
<key>Secure</key>
<false/>
<key>Timeout</key>
<integer>4</integer>
<key>XMPDetection</key>
<false/>
</dict>

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par crash974 le Ven 24 Oct - 9:35

Oui tu le remplace et ça devrait être bon.
Par contre j'ai toujours un PB avec iMessage, j'ai vu qu'il y avait un post la dessus mais je ne sais pas si je vais tenter la manip.

_________________
Carte mère : MSI Z77A-G45
Audio : ALC892
LAN : Realtek 8111E
Proc : I5 3570K
Ram : 8 Go (2x4Go Corsair XMS3)
carte graphique : HIS 7850 2 Go
SSD : Samsung Evo 840 (Mavericks) 120 Go
SSD : Samsung 830 (Windows 8.1) j'ai pas encore installé mais je compte le faire une fois mon problème de boot résolu
DD : WD 1000 (Data)
Boitier : Zalmann Z9

crash974

Messages : 26
Date d'inscription : 09/07/2014
Age : 26
Localisation : Réunion (Le Paradis)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 le Ven 24 Oct - 9:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui tu le remplace et ça devrait être bon.
Par contre j'ai toujours un PB avec iMessage, j'ai vu qu'il y avait un post la dessus mais je ne sais pas si je vais tenter la manip.
bon tout est bon pour les deux Very Happy Very Happy Very Happy Very Happy
pour message ne pas poster ici clin d'oeil clin d'oeil clin d'oeil clin d'oeil
si tout est bon je mets résolu
c'est bien ok clin d'oeil clin d'oeil clin d'oeil ok de chez ok clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par crash974 le Ven 24 Oct - 9:40

Oui tu peux mettre un résolu merci beaucoup Cool

_________________
Carte mère : MSI Z77A-G45
Audio : ALC892
LAN : Realtek 8111E
Proc : I5 3570K
Ram : 8 Go (2x4Go Corsair XMS3)
carte graphique : HIS 7850 2 Go
SSD : Samsung Evo 840 (Mavericks) 120 Go
SSD : Samsung 830 (Windows 8.1) j'ai pas encore installé mais je compte le faire une fois mon problème de boot résolu
DD : WD 1000 (Data)
Boitier : Zalmann Z9

crash974

Messages : 26
Date d'inscription : 09/07/2014
Age : 26
Localisation : Réunion (Le Paradis)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 le Ven 24 Oct - 9:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui tu peux mettre un résolu merci beaucoup Cool
bonne continuation Laughing Laughing Laughing Laughing

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 le Dim 26 Oct - 5:56

Ce bon tout marche nickel merci encore . Mais le problème viendrais pas de ça par hasard ? [Vous devez être inscrit et connecté pour voir ce lien]

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 le Dim 26 Oct - 6:10

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ce bon tout marche nickel merci encore . Mais le problème viendrais pas de ça par hasard ? [Vous devez être inscrit et connecté pour voir ce lien]
le trim enabler n'a rien à voir avec le bon fonctionnement de kexts clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 le Dim 26 Oct - 6:15

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ce bon tout marche nickel merci encore . Mais le problème viendrais pas de ça par hasard ? [Vous devez être inscrit et connecté pour voir ce lien]
le trim enabler n'a rien à voir avec le bon fonctionnement de kexts clin d'oeil clin d'oeil clin d'oeil
ca sert a quoi alors ?

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 le Dim 26 Oct - 6:17

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ce bon tout marche nickel merci encore . Mais le problème viendrais pas de ça par hasard ? [Vous devez être inscrit et connecté pour voir ce lien]
le trim enabler n'a rien à voir avec le bon fonctionnement de kexts clin d'oeil clin d'oeil clin d'oeil
ca sert a quoi alors ?
ICI

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 le Dim 26 Oct - 6:22

Ok pour mon k il manquait une ligne dans config.plist . Ça se règle dans clover configurator ou ce a faire manuellement ?

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 le Dim 26 Oct - 9:43

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ok pour mon k il manquait une ligne dans config.plist . Ça se règle dans clover configurator ou ce a faire manuellement ?
les deux Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 le Dim 26 Oct - 9:45

Et dans clover configurator il faut faire quoi ?

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 le Dim 26 Oct - 9:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Et dans clover configurator il faut faire quoi ?
Ok pour mon k il manquait une ligne dans config.plist . Very Happy laquelle clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 le Dim 26 Oct - 9:54

Emax ma ajouté ca

<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1</string>

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 le Dim 26 Oct - 10:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Emax ma ajouté ca

<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1</string>

si c'est pour ça Very Happy
tu copies ta config.plist sur le buureau
tu rajoutes ces 2 lignes comme ça étté fait
tu copies la config.plist modifié à la place de l'autre pour la remplacer clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 le Dim 26 Oct - 10:08

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Emax ma ajouté ca

<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1</string>

si c'est pour ça Very Happy
tu copies ta config.plist sur le buureau
tu rajoutes ces 2 lignes comme ça étté fait
tu copies la config.plist  modifié à la place de l'autre pour la remplacer clin d'oeil clin d'oeil clin d'oeil
ce déjà fait et sous clover configurator on fait comment

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 le Dim 26 Oct - 10:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Emax ma ajouté ca

<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1</string>

si c'est pour ça Very Happy
tu copies ta config.plist sur le buureau
tu rajoutes ces 2 lignes comme ça étté fait
tu copies la config.plist  modifié à la place de l'autre pour la remplacer clin d'oeil clin d'oeil clin d'oeil
ce déjà fait et sous clover configurator on fait comment
COMME CA :

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 le Dim 26 Oct - 10:19

Ok merci et tu ce pas si possible de cache toute ce ligne au démarrage ?

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 le Dim 26 Oct - 10:20

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ok merci et tu ce pas si possible de cache toute ce ligne au démarrage ?
QUELLE LIGNE clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 le Dim 26 Oct - 10:22

Quand tu démarre Yosemite j'avais pas ca avant qu'il me rajoute les ligne dans config.plist

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 le Dim 26 Oct - 10:27

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Quand tu démarre Yosemite j'avais pas ca avant qu'il me rajoute les ligne dans config.plist
ENVOIE MOI TA CONFIG.PLIST
QUE JE REGARDE CE QUI A ÉTEÉ FAIT
MERCI Very Happy Very Happy Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5615
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par chris1111 le Dim 26 Oct - 10:28

Si il ny a pas de -v

pas supposer avoir le mode verbose ?

chris1111
Admin
Admin

Messages : 18232
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 le Dim 26 Oct - 10:28

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Quand tu démarre Yosemite j'avais pas ca avant qu'il me rajoute les ligne dans config.plist
ENVOIE MOI TA CONFIG.PLIST
QUE JE REGARDE CE QUI A ÉTEÉ FAIT
MERCI Very Happy Very Happy Very Happy Very Happy
elle est dans le sujet dans les page précédente

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 le Dim 26 Oct - 10:30

Mais bon ce juste un détail sinon tout marche bien demare nikel

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 le Dim 26 Oct - 10:31

[Vous devez être inscrit et connecté pour voir ce lien]

hellboy67
Top usr
Top usr

Messages : 74
Date d'inscription : 28/12/2013
Age : 35
Localisation : France - Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème KEXT audio + LAN - RÉSOLU -

Message par Contenu sponsorisé Aujourd'hui à 14:21


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum