HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Page 5 sur 5 Précédent  1, 2, 3, 4, 5

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 10:06

Rappel du premier message :

Bonjour bonjour,
Voilà, maintenant que El Capitan est en GM, donc quasi la même chose que la version finale, je suis en train de regarder pour installer El Capitan sur mon Hackintosh qui fonctionne très bien avec Yosemite.

Ma configuration est donnée dans ma signature Wink

J'utilise l'outils de création de clé USB de Chris de ce topic : [Vous devez être inscrit et connecté pour voir ce lien]
Je fais une clé en UEFI avec clover (dernière version en date, avec l'installer de Chris).

Le soucis est que sans toucher le config.plist j'ai ce message en mode verbose :

(si pas en verbose, j'ai le logo apple sur fond noir, le tout figé, plus rien ne bouge, clavier non fonctionnel)

J'ai essayé de reprendre quelques réglages que j'avais pour booter sur la clé USB Yosemite Installer, mais j'ai exactement le même soucis.


Il y a encore un peu de boulot avant que ça fonctionne, mais je suis sur qu'avec votre aide, je devrais y arriver Smile
Merci d'avance
++
Miles


PS : Pour mémo, plus pour moi je pense, [Vous devez être inscrit et connecté pour voir ce lien]


Dernière édition par MilesTEG1 le Mer 16 Sep - 14:21, édité 1 fois

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 13:12

Bon voilà, j'en suis au point de stress Very Happy Effacer ma partition SSD-OSX ha1 clin d'oeil
Aller, goo !

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 13:14

pas de stress ha1 ha1

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 13:37

Bah là j'ai eu une poussée de stress quand ce con m'a fait un Kernel Panic après avoir fini de copier les fichiers d'installation et rebooté...
J'ai éteins l'ordi, puis déconnecté tout les HDD autre que le HDD Yosemite, et le OSX-Data.
Et là je suis sur la partie "Sélectionner les informations à transférer". Que je ne vais pas faire au final, je préfère repartir de 0 Very Happy

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 13:53

Installation terminée. Première partie de la post-install en cours : Installation de Clover, mise en place du config.plist qui permettait de booter sur le HDD tout à l'heure.

Edit : purée, comment c'est rapide à booter Very Happy (quand il n'y a rien d'installer Very Happy)

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Mer 16 Sep - 13:56

c'est rapide meme avec des choses installer avec un SSD Very Happy

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 14:05

Oué mais là ça va vraiment plus vite que quand c'était Yosemite qui bootait dessus...

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 14:10

Bon par contre la post-install de l'audio n'a pas fonctionné...

Je vais essayer avec l'installeur séparé de tout à l'heure.

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Mer 16 Sep - 14:10

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oué mais là ça va vraiment plus vite que quand c'était Yosemite qui bootait dessus...

El Capitan est plus rapide1 Ceci rapporté par plusieurs +1

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 16:23

Bon voilà Very Happy J'ai l'impression que tout fonctionne bien.
Je suis en train de réinstaller mes logiciels petit à petit.

Juste un truc, mais c'est lié aux pilotes Logitech, pour ma souris G500, les fonctions "Avant" et "Précédent" que je peux affectera au clic molette droit/gauche ne semblent pas fonctionner...

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Jeu 17 Sep - 1:35

Bon j'ai aussi reconnecté tous les disques et aussi mon graveur dvd.

À ce propos, vous sauriez faire en sorte que ce dernier ne s'ouvre pas tout seul au démarrage de l'OS ? (ici OSX)

Je suis donc maintenant à la partie peaufinage Very Happy

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par Invité le Jeu 17 Sep - 2:37

Miles t'est tendu comme un string
Fais gaffe la ficelle va peter
Fred partis

Invité
Invité


Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Jeu 17 Sep - 4:15

lol
Mais non mais non Very Happy

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Lun 25 Jan - 10:38

Hello,
Dites, je viens d'avoir un KP (ça arrive de temps en temps au lancement de l'ordinateur, mais c'est la 1ère fois que je regarde le rapport...)
Je met aussi en pièce jointe le txt du copier/coller.
J'ai ça :
Spoiler:
Anonymous UUID:       1ED3E3AE-38CA-71C9-2C95-0C61DC94A7DC

Mon Jan 25 17:11:35 2016

*** Panic Report ***
panic(cpu 1 caller 0xffffff80003d255a): Kernel trap at 0xffffff801686f780, type 14=page fault, registers:
CR0: 0x0000000080010033, CR2: 0xffffff801686f780, CR3: 0x00000000091f1000, CR4: 0x00000000001627e0
RAX: 0xffffff80165315a0, RBX: 0xffffff80172a0f40, RCX: 0xffffff80165311e0, RDX: 0x0000000000000001
RSP: 0xffffff810ea43be8, RBP: 0xffffff810ea43c20, RSI: 0xffffff8000b270c0, RDI: 0xffffff8016532a40
R8:  0xffffff80162bb800, R9:  0xffffff810ea43a70, R10: 0x000000000000000f, R11: 0x0000000000007fff
R12: 0xffffff801727de01, R13: 0x0000000000000000, R14: 0xffffff8016531640, R15: 0x0000000000000014
RFL: 0x0000000000010282, RIP: 0xffffff801686f780, CS:  0x0000000000000008, SS:  0x0000000000000000
Fault CR2: 0xffffff801686f780, Error code: 0x0000000000000011, Fault CPU: 0x1 Kernel NX fault, PL: 0

Backtrace (CPU 1), Frame : Return Address
0xffffff810ea43870 : 0xffffff80002df792
0xffffff810ea438f0 : 0xffffff80003d255a
0xffffff810ea43ad0 : 0xffffff80003f0233
0xffffff810ea43af0 : 0xffffff801686f780
0xffffff810ea43c20 : 0xffffff800083c471
0xffffff810ea43c30 : 0xffffff800083cf98
0xffffff810ea43c80 : 0xffffff7f828e2f47
0xffffff810ea43cc0 : 0xffffff7f828e4d22
0xffffff810ea43ce0 : 0xffffff7f828e502b
0xffffff810ea43d70 : 0xffffff7f828e51f2
0xffffff810ea43dc0 : 0xffffff7f829033b3
0xffffff810ea43e40 : 0xffffff7f82903afc
0xffffff810ea43e80 : 0xffffff8000893d2d
0xffffff810ea43ec0 : 0xffffff8000893836
0xffffff810ea43f30 : 0xffffff800088e4ea
0xffffff810ea43f70 : 0xffffff80008944cc
0xffffff810ea43fb0 : 0xffffff80003ccf77
     Kernel Extensions in backtrace:
        org.netkas.driver.FakeSMC(1364.0)[F9BDD56C-9FE4-345E-BD34-5706382AF0C9]@0xffffff7f828e1000->0xffffff7f828f9fff
           dependency: com.apple.iokit.IOACPIFamily(1.4)[5D7574C3-8E90-3873-BAEB-D979FC215A7D]@0xffffff7f818c7000
        org.hwsensors.driver.ACPISensors(1394.0)[BB85F05A-2AF0-3E80-BB37-B8B129AE8AE7]@0xffffff7f82902000->0xffffff7f8290ffff
           dependency: com.apple.iokit.IOACPIFamily(1.4)[5D7574C3-8E90-3873-BAEB-D979FC215A7D]@0xffffff7f818c7000
           dependency: org.netkas.driver.FakeSMC(1364)[F9BDD56C-9FE4-345E-BD34-5706382AF0C9]@0xffffff7f828e1000

BSD process name corresponding to current thread: kernel_task
Boot args: dart=0 kext-dev-mode=1 rootless=0 slide=0

Mac OS version:
Not yet set

Kernel version:
Darwin Kernel Version 15.3.0: Thu Dec 10 18:40:58 PST 2015; root:xnu-3248.30.4~1/RELEASE_X86_64
Kernel UUID: DECC9F02-27D7-31F0-9599-A9EF2873902C
__HIB  text base: 0xffffff8000100000
System model name: iMac14,2 (Mac-27ADBB7B4CEE8E61)

System uptime in nanoseconds: 2033801803
last loaded kext at 645675974: com.apple.BootCache 38 (addr 0xffffff7f82066000, size 49152)
loaded kexts:
org.hwsensors.driver.LPCSensors 1394
com.insanelymac.IntelMausiEthernet 2.1.0d0
org.hwsensors.driver.GPUSensors 1394
com.kext.HDAEnabler 1.0.0d1
org.hwsensors.driver.ACPISensors 1394
org.hwsensors.driver.CPUSensors 1394
org.netkas.driver.FakeSMC 1364
com.apple.BootCache 38
com.apple.iokit.IOAHCIBlockStorage 2.8.5
com.apple.driver.usb.AppleUSBEHCIPCI 1.0.1
com.apple.driver.AppleAHCIPort 3.1.8
com.apple.driver.AppleACPIButtons 4.0
com.apple.driver.AppleRTC 2.0
com.apple.driver.AppleHPET 1.8
com.apple.driver.AppleSMBIOS 2.1
com.apple.driver.AppleAPIC 1.7
com.apple.nke.applicationfirewall 163
com.apple.security.quarantine 3
com.apple.security.TMSafetyNet 8
com.apple.driver.AppleXsanScheme 3
com.apple.driver.AppleUSBMergeNub 900.4.1
com.apple.iokit.IOUSBFamily 900.4.1
com.apple.driver.usb.AppleUSBEHCI 1.0.1
com.apple.iokit.IOAHCIFamily 2.8.1
com.apple.iokit.IONetworkingFamily 3.2
com.apple.driver.usb.AppleUSBXHCIPCI 1.0.1
com.apple.driver.usb.AppleUSBXHCI 1.0.1
com.apple.iokit.IOUSBHostFamily 1.0.1
com.apple.driver.AppleUSBHostMergeProperties 1.0.1
com.apple.driver.AppleEFINVRAM 2.0
com.apple.driver.AppleEFIRuntime 2.0
com.apple.iokit.IOHIDFamily 2.0.0
com.apple.security.sandbox 300.0
com.apple.kext.AppleMatch 1.0.0d1
com.apple.driver.AppleKeyStore 2
com.apple.driver.AppleMobileFileIntegrity 1.0.5
com.apple.driver.AppleCredentialManager 1.0
com.apple.driver.DiskImages 417.2
com.apple.iokit.IOStorageFamily 2.1
com.apple.iokit.IOReportFamily 31
com.apple.driver.AppleFDEKeyStore 28.30
com.apple.driver.AppleACPIPlatform 4.0
com.apple.iokit.IOPCIFamily 2.9
com.apple.iokit.IOACPIFamily 1.4
com.apple.kec.Libm 1
com.apple.kec.pthread 1
com.apple.kec.corecrypto 1.0
Model: iMac14,2, BootROM IM142.0118.B00, 4 processors, Intel Core i5, 3,5 GHz, 8 GB, SMC 2.15f2
Graphics: NVIDIA GeForce GTX 760, NVIDIA GeForce GTX 760, PCIe, 2048 MB
Memory Module: BANK0/DIMM1, 4 GB, DDR3, 1600 MHz, Kingston, 9905403-401.A00LF
Memory Module: BANK1/DIMM1, 4 GB, DDR3, 1600 MHz, Kingston, 9905403-401.A00LF
Network Service: Ethernet, Ethernet, en0
Serial ATA Device: Crucial_CT480M500SSD1, 480,1 GB
Serial ATA Device: M4-CT128M4SSD2, 128,04 GB
Serial ATA Device: WDC WD1002FAEX-00Z3A0, 1 TB
Serial ATA Device: WDC WD10EADS-65L5B1, 1 TB
Serial ATA Device: ST2000DL003-9VT166, 2 TB
Serial ATA Device: WDC WD10EADS-65L5B1, 1 TB
USB Device: USB 2.0 Bus
USB Device: Hub
USB Device: USB 2.0 Bus
USB Device: Hub
USB Device: USB 3.0 Bus
USB Device: USB 3.0 Bus
USB Device: Fitbit Base Station
USB Device: Razer DeathStalker Chroma
USB Device: G500
USB Device: ANT USB-m Stick
Thunderbolt Bus:

Est-ce que le KP est du au FakeSMC ?
Si oui, faut que je fasse quoi pour régler ça ?

Merci d'avance
++
miles
Fichiers joints
KP-MilesTEG.txt Le fichier texte plus lisible probablement ;)Vous n'avez pas la permission de télécharger les fichiers joints.(6 Ko) Téléchargé 0 fois

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Lun 25 Jan - 10:53

Ton FakeSMC il est ou?

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Lun 25 Jan - 11:21

À priori dans l'EFI de clover... Car dans /S/L/E/ je n'en vois pas.
j'ai HWMonitor Version 6.18.1394 qui m'affiche tout comme il faut je pense.

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Lun 25 Jan - 14:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:À priori dans l'EFI de clover... Car dans /S/L/E/ je n'en vois pas.
j'ai HWMonitor Version 6.18.1394 qui m'affiche tout comme il faut je pense.

Dans 10.11 ou Other

Et tes sensor c'est lequel?

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Lun 25 Jan - 14:36

Voilà en pièce jointe les captures des sensors, et de là où sont les FakeSMC.
Fichiers joints
Capture d’écran 2016-01-25 à 21.34.14.png Les différents sensorsVous n'avez pas la permission de télécharger les fichiers joints.(130 Ko) Téléchargé 0 fois
Capture d’écran 2016-01-25 à 21.33.44.png Les emplacements du FakeSMCVous n'avez pas la permission de télécharger les fichiers joints.(130 Ko) Téléchargé 0 fois

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Lun 25 Jan - 14:39

Tu peut Enlever celui de Other

fait afficher le contenue du Paquet / Contents / Plugin sur celui de 10.11
et post limage

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Lun 25 Jan - 14:41

Voilà chef Smile
Fichiers joints
Capture d’écran 2016-01-25 à 21.40.55.png Vous n'avez pas la permission de télécharger les fichiers joints.(205 Ko) Téléchargé 1 fois

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Lun 25 Jan - 14:44

Ok tout est bien
si tu a pas de DSDT.aml tu peut virer ACPISensor, il te sert a rien

maintenant reboot en verbose

Rendue sur le bureau tape dans le terminal

sudo dmesg


Post le texte ici dans un Spoiler
merci

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Lun 25 Jan - 14:46

Non j'ai pas de DSDT.aml car j'ai jamais réussi à avoir une version sans erreur.
Je me demande si ça aiderais pas sur les microfreeze que j'ai de temps à autre...
Je vire le ACPI machin, et je reboot.

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Lun 25 Jan - 14:50

J'ai mis dans un fichier texte avec :
sudo dmesg > ./dmseg.txt
Fichiers joints
dmseg.txt Vous n'avez pas la permission de télécharger les fichiers joints.(15 Ko) Téléchargé 1 fois

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Lun 25 Jan - 15:24

Il ny a rien en rapport avec le FakeSMC, tout est correct Smile
Le fait d'voir supprimer le ACPISensors cela devrait teviter les KernlPanics ?? study

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Lun 25 Jan - 15:24

Je te dirais Wink
Merci en tout cas Wink

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 26 Jan - 11:11

Trois boot à froid plus tard, aucun KP de vu Very Happy

Je verrais si ça persiste ou pas Wink
en tout cas merci Very Happy

_________________
My configuration :

  • Clover EFI r3541 - El Capitan 10.11.5 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX 760 OC Twin Frozr 2 Go
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500

MilesTEG1
Genie
Genie

Messages : 741
Date d'inscription : 01/08/2014
Age : 34
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par Contenu sponsorisé Aujourd'hui à 21:52


Contenu sponsorisé


Revenir en haut Aller en bas

Page 5 sur 5 Précédent  1, 2, 3, 4, 5

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum